-   SUSE / openSUSE (
-   -   Opensuse 10.2 can not boot from hard drive. (

vinhky20119 10-17-2010 10:47 PM

Opensuse 10.2 can not boot from hard drive.
Hello everybody, I'm using opensuse 10.2 when I rebooted the my pc I got the message (in the url).

I can not boot into tty1 or tty3,5. I tried to repair with Opensuse CD but can not. Could you help me? what should I do? thanks bros.

yancek 10-18-2010 03:50 PM

If your are using Opensuse 10.2, I assume you have had it for some time and used it successfully? If that is the case, we would need to know what happened immediately prior to getting this message. Any changes to the computer in regard to hardware, software any other problems you can recall.

What exactly happened when you "tried to repair with Opensuse CD"? Did you get any output or error messages?

mostlyharmless 10-18-2010 03:55 PM

Had you recently had a kernel update? If so, it looks as though your "fakeraid" array isn't found, perhaps the new kernel's grub mapping isn't correct. Just a guess...we'd all need a lot more information about your system and the information alluded to above.

All times are GMT -5. The time now is 12:20 PM.