LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 07-03-2006, 07:30 PM   #1
Novell_Godfather
LQ Newbie
 
Registered: Jul 2006
Posts: 2

Rep: Reputation: 0
Novell SLED 10 ..... oH boy


Hello

This is my first thread in this forum which i found and i had a feeling that it’s the best community for Linux users.

I have been working with Linux for the last one year, mostly on Red Hat Linux 9 and Enterprise Server 4, but i got few days a go the latest OS by Novell (SuSE Linux Enterprise 10) for Desktop and Server versions, and i tried to install them on VMware but managed only to install the Desktop not the server.

Anyway what i can say, now i can say BYE BYE windows, i cant describe it folks, this OS is awesome, i install it on my laptop which got high specs but the installation was smooth with no errors except for the XGL - Desktop Effects and with Novell website i managed to solve this problem.

I never expected Novell to do such an OS, never in my mind, what to tell u about this OS, its too much to tell, but there is lots of new futures that came new in this release, the new AppArm tool for adding extra level of security for each application run on the sustem, the Desktop effects which make u think that u live in a 3D game lol, the Virtualization which came built in to YAST for Server edition, and lots lots of features that i don’t even know yet.

I saw that the most big issue with Novell's previous releases was the online update, but i tried it and i was really worry that i might run into a troubles like the others but i got the updates really smoothly and with no errors at all.

Try it folks, its really awesome OS and i encourage all of you to give it a try.

Will come later with some of my notes about the services into SLED 10.

Best regards

Last edited by Novell_Godfather; 07-04-2006 at 07:32 AM.
 
Old 07-09-2006, 05:17 AM   #2
onjoo
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Suse 10, Suse-factory , RHEL4, SLES9, SLED10
Posts: 380

Rep: Reputation: 30
Been playing with this new toy for a couple of weeks and I can say that at first it seemed like the best OS in the planet, but there are still couple of really annoying bugs in it.

OK first of all after testing SLED, I can say that Suse Linux 10.1. is/was really a piece of crap. It really is. 10.1 is really really really slooooow, updater still doesn't work as it should. Beagle takes ages to search. XGL is really hard to configure. Its buggy as hell, and with the most recent updates it still isn't as stable as it should be.

Back to the SLED experiences... I've installed it to 3 machines; two normal workstations and one centrino laptop.


Installed with gnome as default.
Yast is the best installer in the market, so everything should have worked well. But guess what, I found bugs in the installer. First of all , I tried to install it to my laptop. I've already got dualboot with grub (XP + SL 10.1 installed) , but for some reason installer wanted to format also the windows partitions. This isn't a real big bug, but lets say a regular joe installs this for a test run, and ooopps , YAST will overwrite the windows partitions. Ok, it was as easy as 1-2-3 to change the partition information, but still...

Second installer bug and this one is a major stopper bug. Got myself to online update section. YAST tested my network connection, and then it did the update. I got a popup that YAST has been now updated, it needs to be restarted and then you can continue. Restarted yast and got the same pop-up again and again and again. Tried to hit abort/next/back, nothing helped, it was on a endless loop, so I had to start installing from beginning.

Got myself to desktop and clicked the computer icon on the left bottom corner and saw a brand new menu system. And a functional integrated search option. Firstly it may seem a bit odd decision by Novell to give user a new navigation system, but it is actually quite user friendly and works well.

What i disliked in sl 10.1 was the ZMD and its non-working friends. But guess what, in SLED it works and it's fast. Installed couple of packages with no effort. But with my second installation I was unable to get updates. LIBZYPP/ZEN gave some really wierd dependency problem.
Release candidate, hmmmm... this isn't a good thing. On the other hand the other two machines updated the distro with no effort.

Of cource one has to try XGL also on sled. Clicked desktop effects. It told me to install Nvidia drivers and 3d efffect were enabled. Hooorayyyy. But on the laptop I was unable to get my Mobility radeon to work with XGL. Its not on the supported hardware list, but then again XGL isn't for ATI cards, atleast I haven't read of any success stories.

There are some really nice features on the SLED. It's meant to enterprise use and in that it really shines. Joining Windows Domain is no problem what so ever. Evolution can access MS Exchange server without any problems. Citrix Ica Client is installed by default, although I had to manually add thawte certificate to get it functional in our network .

Overall this is maybe the best OS I have ever used. The new gnome menus and navigation system works perfectly, beagle has been integrated to everything, one can search for emails, gaim chats, firefox history and openOffice documents and pretty much everything that can be found in the system. Its fast and doesn't use too much of computer resources.

Its awesome in so many ways that I can't even describe
 
Old 07-10-2006, 08:59 AM   #3
Linuxfrog
Member
 
Registered: Jan 2004
Location: Dallas
Distribution: Debian 4.0, Centos and Fedora
Posts: 30

Rep: Reputation: 15
What repositories are you guys using for SLE 10?? Where are you finding your packaging? I cant seem to find any decent packages. Other than that, I love the distro.
 
Old 07-10-2006, 10:08 AM   #4
onjoo
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Suse 10, Suse-factory , RHEL4, SLES9, SLED10
Posts: 380

Rep: Reputation: 30
Quote:
Originally Posted by Linuxfrog
What repositories are you guys using for SLE 10?? Where are you finding your packaging? I cant seem to find any decent packages. Other than that, I love the distro.
You can use the Suse linux 10.1. repositories (packman, inst-source,...) , but use at own risk.
 
Old 07-12-2006, 02:32 AM   #5
onjoo
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Suse 10, Suse-factory , RHEL4, SLES9, SLED10
Posts: 380

Rep: Reputation: 30
A small update.

Reinstalled SLED10 to my laptop. After doing the Novell Update configuration, only ONE repository was addded to ZEN/ZMD . This time, there were no signature checks or anything like that. used Zen-updater to patch the package manager family.

Next I tried my luck with Desktop effects (XGL) . My card was still unsupported by XGl, but I continued anyway...

Enabled the desktop effects
-> Two packages were downloaded...
-> Still not supported
-> Gave me a option to enable 3D with SAX2.
-> did that and enabled desktop effects -> reboot

Now I have a fully working XGL/compiz/3D with ATI Mobility radeon

When SLED will be officially released (end of this month) I definetly Im going to buy the license
 
Old 07-12-2006, 09:33 AM   #6
EclipseAgent
Member
 
Registered: Oct 2005
Location: California
Distribution: SLED 10, openSuSE 10.2, Ubuntu Drapper
Posts: 713

Rep: Reputation: 30
Quote:
Originally Posted by onjoo
A small update.

Reinstalled SLED10 to my laptop. After doing the Novell Update configuration, only ONE repository was addded to ZEN/ZMD . This time, there were no signature checks or anything like that. used Zen-updater to patch the package manager family.

Next I tried my luck with Desktop effects (XGL) . My card was still unsupported by XGl, but I continued anyway...

Enabled the desktop effects
-> Two packages were downloaded...
-> Still not supported
-> Gave me a option to enable 3D with SAX2.
-> did that and enabled desktop effects -> reboot

Now I have a fully working XGL/compiz/3D with ATI Mobility radeon

When SLED will be officially released (end of this month) I definetly Im going to buy the license
I will probably be in the same boat ...
 
Old 07-12-2006, 10:21 AM   #7
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
This will DEFINITELY give VISTA a run for its money -- finally a great STABLE linux desktop ready for prime time.

I'm only waiting for VMWARE to be officially supported and then I'm in.

(You can make VMWARE work on it but it's a little bit of a fiddle as per SUSE 10.1).

Vmware have indicated that they will make vmware workstationp and server work on this release asap as they see SLED / SLES 10 as a pivotal point in Linux systems.

I'm not too enthousiastic about GNOME but considering Novell's link with XMIMIAN it's not surprising.

In any case you can install KDE on this release without problems - it's on the CD's.

So far I'm IMPRESSED.

Cheers

-K
 
Old 07-12-2006, 01:07 PM   #8
sparton
Member
 
Registered: Nov 2003
Location: Cincinnati, Ohio
Distribution: Ubuntu 6.06 /SLED10
Posts: 45

Rep: Reputation: 15
I was impressed to i installed SLED 10 last night really with no problems besides my cd rom drive was acting a little flakey.

Once i played around a little im so used to having to tweak everything once i get in but this has been the first OS i havent even needed to.

I installed APT for Suse 10.1 and installed mysql and apache (mysql comes on the cds i found that out afterward but apache doesnt) Im going to give SLES a try tonight and see how things go but so far SLED is definatly going to be my desktop choice for the future.
 
Old 07-13-2006, 01:37 PM   #9
rwc_zippy
Member
 
Registered: Jul 2006
Posts: 31

Rep: Reputation: Disabled
Quote:
Originally Posted by Linuxfrog
What repositories are you guys using for SLE 10?? Where are you finding your packaging? I cant seem to find any decent packages. Other than that, I love the distro.
try this website:

spinink.net/2006/05/13/adding-installation-sources-to-suse-linux-101/

or

spinink.net/suse-for-windows-users/#sources

-R
 
Old 07-15-2006, 11:04 AM   #10
saber41
Member
 
Registered: Jun 2003
Posts: 90

Rep: Reputation: 15
Just curious...

Is there any place to get SLED other than downloading it from the Novell site ??
 
Old 07-15-2006, 01:33 PM   #11
gbullit
LQ Newbie
 
Registered: Apr 2003
Location: Sweden
Distribution: SLED RC3, Suse 10.0 LTS, Mepis 3.4.3
Posts: 16

Rep: Reputation: 0
Quote:
Originally Posted by Linuxfrog
What repositories are you guys using for SLE 10?? Where are you finding your packaging? I cant seem to find any decent packages. Other than that, I love the distro.
Hi Linuxfrog!
I installed Smart Package Manager the first thing I did. Not doing any udates with Zen. Every time I start the computer, Zen want to "update" packages, asking for the install CD's, well, not exactly updating, rather remove the stuff I installed with Smart. I know I use Smart at my own risk. So far every thing works great. Got all plugins in Firefox, java, flash, realplayer, mplayer. Using Kaffeine to play media files, windows media, mpeg. Also using Kaffeine to play MP3's. I have installed Cedega v5.2.2 and are running some games, it's working great. Got 3D acceleration fixed on my card (Gainward FX 6600 GT 256 Mb PCI-express) nVidias driver v87.62. I have installed the x86_64 version of SLED. So install Smart Package Manager, but use it at your own risk. I am using it and going to use it from now on. Everything works just fine. Good Luck
 
Old 07-17-2006, 03:58 AM   #12
onjoo
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Suse 10, Suse-factory , RHEL4, SLES9, SLED10
Posts: 380

Rep: Reputation: 30
SLED10 and the prices:

SUSE Linux Enterprise Desktop 10 - e-License - 1 Device - 1 Year Subscription - $50.00 / 39.48EUR
SUSE Linux Enterprise Desktop 10 - e-License - 1 Device - 3 Year Subscription - $125.00 / 98.69EUR

Pay $35 / 27.63EUR +shipping to get cd/dvd
 
Old 07-17-2006, 05:08 AM   #13
gbullit
LQ Newbie
 
Registered: Apr 2003
Location: Sweden
Distribution: SLED RC3, Suse 10.0 LTS, Mepis 3.4.3
Posts: 16

Rep: Reputation: 0
Quote:
Originally Posted by onjoo
SLED10 and the prices:

SUSE Linux Enterprise Desktop 10 - e-License - 1 Device - 1 Year Subscription - $50.00 / 39.48EUR
SUSE Linux Enterprise Desktop 10 - e-License - 1 Device - 3 Year Subscription - $125.00 / 98.69EUR

Pay $35 / 27.63EUR +shipping to get cd/dvd
Hi onjoo!
I downloaded SLED x86_64 RC3 for free from Novells site. You need an account and then you can download: SLED and SLES (Desktop and Server) both x86 and x86_64, there are also Intel EM64T, Itanium, IBM Power and IBM zSeries.
 
Old 07-17-2006, 05:25 AM   #14
onjoo
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Suse 10, Suse-factory , RHEL4, SLES9, SLED10
Posts: 380

Rep: Reputation: 30
Quote:
Originally Posted by gbullit
Hi onjoo!
I downloaded SLED x86_64 RC3 for free from Novells site. You need an account and then you can download: SLED and SLES (Desktop and Server) both x86 and x86_64, there are also Intel EM64T, Itanium, IBM Power and IBM zSeries.
Yep, you need an account to download the pre-releases. But they are evaluation version, you will need license to activate the updates .

This can be done by buying the e-license and activating through Novell customer center at www.novell.com/center .
 
Old 07-27-2006, 10:01 AM   #15
homey
Senior Member
 
Registered: Oct 2003
Posts: 3,057

Rep: Reputation: 60
Finally got around to installing SLED last night. Looks pretty sweet! First time that I have ever left Gnome installed as I usually don't like it.
Edit:duh!
This makes the home folder as it should.
useradd -m fred

Also wondering if it's ok to use opensuse sources on this version???

Last edited by homey; 07-27-2006 at 10:06 AM.
 
  


Reply

Tags
ibm, sled


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: DistroWatch Weekly: Novell's SLED and SLES, ZenLive Linux, Frenzy 1.0 LXer Syndicated Linux News 0 07-03-2006 06:21 AM
SLED 10 b9 user interface question tongar SUSE / openSUSE 1 04-20-2006 06:44 AM
Novell Linux Desktop 10 beta 8 and novell client problem mklim Linux - Software 0 04-18-2006 04:31 PM
Boy, now I wonder 357mag Fedora 5 03-10-2005 12:00 AM
Novell Client on Yopper. (Server running Novell 5 SP6) C++freak Linux - Networking 0 06-03-2003 03:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 01:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration