-   SUSE / openSUSE (
-   -   Networking problem after SuSE 8.1 to SuSE 9.3 upgrade (

chiyoung_ku 06-01-2005 05:57 PM

Networking problem after SuSE 8.1 to SuSE 9.3 upgrade
Networking stopped working after my SuSE 8.1 to 9.3 upgrade. The message I got from the networking testing dialog box at the end of the upgrade was:

interface 0 could not be opened.

I tried using YaST2 to re-configure this network device without any success.

Thanks in advance for your help.


msound 06-02-2005 09:41 AM

ive never had a problem configuring a network device with yast so maybe the network settings arent the problem. have you tried disabling the firewall? try stopping the firewall then test your network connection. if it works, then re-enable your firewall and adjust the settings. If that doesn't work maybe try installing a new network card.

abisko00 06-02-2005 10:14 AM

It's quite some step from 8.1 to 9.3. I suppose there are a lot of changes in configurations. You probably have less trouble with a fresh install.

All times are GMT -5. The time now is 03:57 AM.