Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 03-02-2005, 08:03 PM   #1
Registered: Jul 2004
Distribution: Blag
Posts: 35

Rep: Reputation: 15
Mplayer gui

I installed mplayer, a font, all of the codecs, and a skin but when I try to open mplayer it gives this response:

MPlayer 1.0pre6-3.3.4 (C) 2000-2004 MPlayer Team
CPU: Advanced Micro Devices Athlon 4 /Athlon MP/XP Palomino (Family: 6, Stepping: 2)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE

vo: X11 running at 800x600 with depth 16 and 16 bpp (":0.0" => local display)
Failed to open /dev/rtc: Permission denied (it should be readable by the user.)
Setting up LIRC support...
mplayer: could not connect to socket
mplayer: Permission denied
Failed to open LIRC support.
You will not be able to use your remote control.

and nothing happens.

Could someone please tell me what I have to do to get the gui working.

Old 03-02-2005, 09:12 PM   #2
Registered: Jan 2005
Distribution: Slackware current (and others)
Posts: 188

Rep: Reputation: 30
try it as root
Old 03-02-2005, 09:49 PM   #3
Registered: Jul 2004
Distribution: Blag
Posts: 35

Original Poster
Rep: Reputation: 15
when I type the command gmplayer as root it says:

command not found
Old 03-03-2005, 07:18 AM   #4
Registered: Jan 2004
Location: Munich
Distribution: SuSE 9.2, 10.2, 10.3, knoppix
Posts: 276

Rep: Reputation: 31
To install gmplayer, you need to compile the source package with
./configure --enable-gui
make install

Furthermore, you need to have GTK development packages installed for the GUI. If you're using the command line version (mplayer), you need to tell it which file to play. So, "mplayer" alone will achieve nothing, try "mplayer /home/me/myvideo.mpg" or whereever they are. Use "mplayer --help" for a list of command line options. Use "man mplayer" to read the whole manual.
The line with /dev/rtc might indicate that your hardware clock is out of sync. Reboot your machine, go to BIOS setup (should tell you which key to press, most likely "del"), there you should have the clock settings somewhere.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MPlayer but no GUI! lokirulez Linux - Software 11 07-28-2005 05:20 AM
mplayer gui Irving Linux - Software 8 06-09-2004 01:17 PM
MPlayer GUI scottie Linux - Software 9 11-01-2003 10:00 PM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 10:44 AM
mplayer gui dark_light Linux - General 1 04-08-2003 06:51 AM > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 05:03 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration