-   SUSE / openSUSE (
-   -   Media files not playing (

drguitarum2005 07-08-2005 03:09 AM

Media files not playing
Alright this happened on two machines with a brand new installation of Suse 9.3 Pro. System sound plays fine and I am using the Alsa mixer. I loaded a bunch of mp3s into Amarok, Real Player, and Kaffeine and none of them will play the mp3s. Is there any reason this could be happening?

drguitarum2005 07-08-2005 03:11 AM

Update: I played a .mpeg in Kaffeine and it plays video but no audio. When I go to audio channel, there are no choices.

Update again: given the fact that it won't even start to play, something tells me it's not the audio. I tried adding several files to the playlist with XMMS and they wont even add. I updated the permissions of a particular mp3 file to full access for everyone and still no go.

equinox 07-08-2005 05:41 AM

Run online update an download multimedia pack option 1 (2,3 and 4 if you like) but 1 should fix the problem.


drguitarum2005 07-08-2005 05:19 PM

Still no go and I did all 4 packs one by one. I was getting an error this morning but I don't remember, iw as in a sleepy state. What can I do find out what the deal is? I press play in amarok and it says playing then right away it says playlist finished.

drguitarum2005 07-08-2005 05:24 PM

mpg123 says:
ALSA lib pcm_dmix.c:802:(snd_pcm_dmix_open) unable to open slave
No default libao driver available.

All times are GMT -5. The time now is 08:58 PM.