LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 02-25-2005, 08:05 PM   #1
wremote
Newbie
 
Registered: Feb 2005
Location: Alberta, Canada
Distribution: SUSE 9.2 Pro
Posts: 16

Rep: Reputation: 0
Lost internet connectivity


I was connecting to the INTERNET just fine, until I tried to set up a SAMBA client. The Samba client can't see my work group and now I can't connect to the INTERNET now. I can't figure out how to back-out of the Samba Client install or remove the Samba client.

I run SUSE 9.1 Pro on a standalone PC, I tried to set up the SAMBA client using YaST
 
Old 02-25-2005, 08:35 PM   #2
JSpired
Member
 
Registered: Sep 2003
Distribution: Slackware, Suse 9.2
Posts: 565

Rep: Reputation: 30
If you go into the add/remove software portion of YaST, you should be able to remove SAMBA. May be easier to solve your problem though and get it all working.. (Sorry, can't help there.)
 
Old 02-26-2005, 12:39 PM   #3
wremote
Newbie
 
Registered: Feb 2005
Location: Alberta, Canada
Distribution: SUSE 9.2 Pro
Posts: 16

Original Poster
Rep: Reputation: 0
Thanx for the reply.

I removed the SAMBA Client using YaST and also removed my NIC using YaST and reinstalled the NIC.

I still can't connect to the INTERNET again.

I get an error message in Konquer "unknown host www.linuxquestions.org"

I have checked all my TCP/IP settings and they are correct.

Any help would be appreciated.

R
 
Old 03-19-2005, 11:03 AM   #4
RSWALKER
LQ Newbie
 
Registered: Feb 2005
Location: Alberta, Canada
Distribution: Suse 9.2
Posts: 16

Rep: Reputation: 0
Did a fresh install of Suse 9.2 Pro internet connection os good now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sharing internet connectivity cidkato Linux - Wireless Networking 7 01-01-2005 07:38 PM
No Internet Connectivity laltupi Linux - Networking 1 07-19-2004 11:34 AM
Internet Connectivity is a NO-GO Help Please!! ClericPreston Linux - Newbie 1 06-04-2004 08:36 PM
(MDK9.1) Installed switch, lost Internet connectivity afe_coda Linux - Networking 5 11-14-2003 05:41 AM
Lost Connectivity DSL Static IP Red Hat 6.2 aimstr8 Linux - Networking 7 05-01-2002 03:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 03:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration