-   SUSE / openSUSE (
-   -   Livecd tells me that it could not find the live configuration file (

baronobeefdip 07-19-2012 11:36 AM

Livecd tells me that it could not find the live configuration file
I am booting the OpenSUSE 12 live CD and after the linux kernel loads the splash screens comes up but after a good 3 to 5 minutes the console appears and reads me the error

kernel logging enabled on : /dev/tty4
Waiting for CD/DVD device(s) ...... not found
Checking Hybrid disk device(s) ..... not found
Couldn't find Live image configuration file

then it informs me that it's going to reboot in about 120 seconds but it justs sits there until i press and hold down the power button. this is a fairly new computer and this LiveCD is a customized LiveCD so getting me to get a newer version of SUSE is not an options, I need a solution for this

The machines I am running this disk on are DELL OPTIPLEX 745 towers

jefro 07-19-2012 03:52 PM

Almost every web page I saw on that was a usb issue. If you don't need to use the live cd then consider the network install or DVD method or get wild and create a cd from SuseStudio.

I guess you could try safe boot options to see if it fixes it.

I'd be more tempted to reburn the iso with a quality cd at the slowest speeds.

I have seen some systems that had a sata dvd that seemed to have missing sata controller driver or support on some distro's.

baronobeefdip 07-19-2012 04:42 PM

This is indeed a well burned disk, it works on many other workstations that i have (but unfortunetly the hardware that i have put inside of these boxes don't fit in the ones that i am trying this on so thats not good) and as for the distro there is no other distro like it since this is a customized distribution (SAGE the Scalable Adaptive Graphics Environment opensuse LiveCD shows on their download page at so creating it in suse studio isn't an option either because the people at EVL have pre-built the distro to work the way they intended it to work, it just happens that the video cards that we are using in the boxes i mentioned earlier aren't fitting inside of the machines that boot the cd and i know for a fact that it's a good burn because it works on our other machines)

I have also tried it with a USB DVD drive and still no luck, it boots the cd but it gets stuck at the same spot as the drive that it connected to it's sata plugs. any help would be nice just don't tell me to re-burn it or download a newer versio because there is no newer version since the sage project hasn't rolled out a new version of their distribution or tried to integrate it into a different distribution like Ubuntu

All times are GMT -5. The time now is 03:07 PM.