-   SUSE / openSUSE (
-   -   Konqueror won't access the internet (

Larry Webb 11-28-2006 09:25 PM

Konqueror won't access the internet
After disconnecting my local network Konqueror won't access any web pages. I'm doing this with Fire Fox which seems to work, maybe slower. I know I can't be the first one that has had this problem but I can't find anything anywhere and anything will help at this point.

ncowboy 11-29-2006 01:36 AM


After disconnecting my local network Konqueror won't access any web pages
connect to the internet 1st

Larry Webb 11-29-2006 08:42 AM

I access my ISP via modem. Everything was working great till I disconnected my local network. Konqueror will still access home folders so I presume something has happened to the firewall permissions or something. Have been in YaST and can't find a way to change anything or disable local network connection

JZL240I-U 12-01-2006 06:51 AM

Perhaps re-install the modem with the local net disconnected and look what happens then.

Kinternet can display a message / error protocol. What is printed there during your attempts?

Larry Webb 12-01-2006 09:14 AM

Kinternet can display a message

Here is my Kinternet log, it seems to be working right, that is what I'm using to be able to use Firefox browser. It also appears my kmail is gone. I have no intentions of using the local network again. I did install this modem after hooking up my local network. I will uninstall my modem and reinstall but I think I read somewhere that if you were going to use a local network and a modem at the same time with linux you need to install and setup the modem first and then the local network or it will mess with the if-up or if down but I can't find where I read it.

SuSE Meta pppd (smpppd-ifcfg), Version 1.59 on linux-n1w2.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATZ
pppd[0]: OK
pppd[0]: --> Sending: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: OK
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT9441013
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT9441013
pppd[0]: CONNECT 115200
pppd[0]: --> Carrier detected. Chatmode finished.
pppd[0]: Serial connection established.
pppd[0]: Renamed interface ppp0 to modem0
pppd[0]: Using interface modem0
Status is: connecting
pppd[0]: Connect: modem0 <--> /dev/ttyS0
pppd[0]: PAP authentication succeeded
pppd[0]: local IP address
pppd[0]: remote IP address
pppd[0]: primary DNS address
pppd[0]: secondary DNS address
pppd[0]: Script /etc/ppp/ip-up finished (pid 4052), status = 0x0
Status is: connected
Status is: disconnecting
pppd[0]: Terminating on signal 15
pppd[0]: Connect time 19.7 minutes.
pppd[0]: Sent 123461 bytes, received 360535 bytes.
pppd[0]: Connection terminated.
pppd[0]: Script /etc/ppp/ip-down finished (pid 4314), status = 0x0
Status is: disconnected
pppd[0] died: pppd received a signal (exit code 5)

JZL240I-U 12-01-2006 09:29 AM

You lost me. Problem solved? Usually modem and LAN shouldn't collide, as the modem uses /dev/ttys0 and the LAN /dev/eth0...

Larry Webb 12-01-2006 01:29 PM

JZL2401-U thanks for trying to help, I'm real new (approx. two months) and I didn't know exactly where to look and what to do once I got there. I took the easy way out and backed up my home folder and did a new install from my DVD. All is working well. I tried a repair and it would give me an error message so I figured I messed something up trying to fix the original problem. If I had another computer I would have tried longer. Again thanks for the help

JZL240I-U 12-04-2006 01:13 AM

Okay. Good luck then.

Oh, btw. I'd suggest you bookmark this thread and come back in a year or two and have a look back. Maybe you can fathom then what happened and leave a pointer for the next newbie ;).

All times are GMT -5. The time now is 04:57 AM.