LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 10-27-2004, 09:38 AM   #1
mbeach
LQ Newbie
 
Registered: Oct 2004
Location: Bermuda
Distribution: Ubuntu 5.10 (Suse convert)
Posts: 14

Rep: Reputation: 0
Konqueror Prompting to Open Web pages


Hello,

I've messed up Konqueror's settings so that I can type a url like http://www.linuxquestions.org, and it will render the page, but if I try to click on any hyperlink it is prompting with the "Question - Konqueror" Open http://ww....... Type HTML Document __ Do not ask again .... you get the picture.

I'm sure it's something I changed while playing with the profiles (was trying to get it to default to a certain folder for a certain profile) but I can't seem to figure out how to get it to go back to normal web browser behaviour.

Luckily, Firefox is working fine and is my normal choice for browser, but it would be nice to have Konqueror working.

Thanks for any help,
M Beach.
 
Old 10-28-2004, 04:18 PM   #2
mbeach
LQ Newbie
 
Registered: Oct 2004
Location: Bermuda
Distribution: Ubuntu 5.10 (Suse convert)
Posts: 14

Original Poster
Rep: Reputation: 0
Found a solution at:
http://users.ox.ac.uk/~chri1802/kde/konq-misconfig.html

1. In Konqueror, go to Settings->Configure Konqueror->File Associations.
2. Open text->html in the tree view.
3. Click on the Embedding tab. Make sure that Left Click Action is set to Show file in embedded viewer, and that KHTML (khtml) is at the top of Services Preference Order.
 
Old 11-15-2004, 04:44 PM   #3
jasavi
LQ Newbie
 
Registered: May 2004
Location: venezuela
Posts: 1

Rep: Reputation: 0
Solution's link updated

The solution for "There appears to be a configuration error.." is now at

http://people.fruitsalad.org/phil/kd...misconfig.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox can not open any web pages mandriva 10.2 samuelmp Mandriva 4 05-15-2006 03:46 PM
KDE Konqueror Web browser sporadically loads pages javaaddict Linux - Software 4 05-25-2005 01:49 AM
fedora core 2 can't open any web pages in http samuelmp Linux - Software 1 04-17-2005 08:08 AM
font used by konqueror when browsing web pages tony yu Mandriva 2 03-07-2004 07:37 PM
web pages appearance problem in konqueror mla Linux - Software 2 12-07-2003 05:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 04:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration