LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   KDE doesnt login (https://www.linuxquestions.org/questions/suse-opensuse-60/kde-doesnt-login-270125/)

rksprst 12-25-2004 01:57 AM

KDE doesnt login
 
Im using Suse linux 9.1 personal (iso download)

Whenver I login kde loads fine for the first couple times.
However, after a while kde fails to load.

And i need to create another user account, which again works fine for a couple days and then when i try to login, kde fails to load again.

What happens is on the login screen when i click login it blinks and goes back to the login screen.

In some of these user accounts I've changed almost all of the kde settings (styles, fonts, taskbar, etc..) and on other I've not touched anything and left it all default, all having the same result (kde failing to load after a while)

Does anyone know why this could be happening and how I could fix it?

Also, in one of these accounts (where kde doesnt load) I added a .xconfig(or something similarly named..im guesing at the name i dont rmmr) and wrote .fluxbox or .wmaker and both the fluxbox and wmaker loaded and worked

Plz someone help!!

I don't know what to do besides reinstalling linux :confused:

Im kinda a :newbie: so go easy

THanks!
alex

bulliver 12-25-2004 03:25 AM

I had a similar problem to this with archlinux a while back. I would try to log in, it would flash, go black, then drop me back at the login again. If I logged in as root, then back out, then back in as a user again it would work. The problem ended up being a kde temp file that was not being cleaned up. Unfortunately I don't remember which file...

Check /var/log for something like "kdm.log" and see if there is a helpful error message. If you have the same problem as I did...the suspect file will be in the error messages...

rksprst 12-26-2004 02:23 PM

nope i tried that and it didn't work..

im tired of the problem, so yesterday i just installed mandrake 10.1 and besides the fact that my atheros wireless mini-pci card isn't supported all is fine

jayfoo 12-26-2004 02:36 PM

login in to failsafe mode and delete .xinitrc file out of you home directory.
This file should no be made until you actually log in. Just delete it log back out and change desktop to kde or gonome etc...whatever u use and log in

rksprst 12-27-2004 02:56 AM

i don't have a .xinitrc file
i had that in the home directory of one username which i deleted
and the problem is solved cause i installed mandrake

but if anyone knows how i can install madwifi on manrake 10.1 PLZ help

my post for help on mandrake is here
http://www.linuxquestions.org/questi...hreadid=270688


All times are GMT -5. The time now is 12:21 PM.