LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 02-16-2014, 08:23 AM   #1
nakugaka
LQ Newbie
 
Registered: Apr 2011
Location: the netherlands
Distribution: opensuse13.1x64 (desktop) / sms (latest) for server /antix on laptops
Posts: 20

Rep: Reputation: 0
is there something wrong with the opensuse websites?


I can't seem to reach en.opensuse.org and downloads.opensuse.org seems to flicker between online and ofline.
Is there somebody that has this problem as well or knows the reason?
Because installing a new system becomes quite annoying because of this.

thx in advance

!!edit!!
i forgot to add that i can ping them both successful
but on windows linux my tablet (android) my nokia n900 and iphone i can't seem to open the pages and ive asked people that i know and they have the same happen to them

Last edited by nakugaka; 02-16-2014 at 08:29 AM.
 
Old 02-16-2014, 07:37 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Posts: 14,905

Rep: Reputation: Disabled
cookies need to be enabled
and novell has third party cookies that also need to be allowed before you can log in to novell / opensuse

dose this one work
http://forums.opensuse.org/forum.php
or
http://software.opensuse.org/131/en
what about the front page of the wiki
http://en.opensuse.org/Main_Page
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wrong screen resolution in opensuse and fedora ashishyadav26 Linux - Laptop and Netbook 2 09-19-2012 04:03 AM
[SOLVED] All my websites are down and cant find whats wrong wachira Linux - Server 5 11-19-2010 09:42 AM
Websites won't load - using openSUSE 11.2 ExiledWool Linux - Networking 9 03-10-2010 07:09 PM
opensuse 11.1 gnome terminal delay, after wrong command issued junust SUSE / openSUSE 4 11-01-2009 07:30 AM
libexpat.so in wrong format when compiling Apache 2.2 under openSuSE 10 Basel Linux - Software 1 03-11-2006 12:49 AM


All times are GMT -5. The time now is 08:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration