LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 12-31-2004, 10:25 PM   #1
foxy123
Member
 
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Rep: Reputation: 30
how to switch off screensaver in 9.2?


I did it via 'right click' - Configure Desktop - Screensaver - Settings - unchecked Start automatically. But it stil starts every 4 min, which is quite annoying especially if you're watching a movie...
 
Old 01-01-2005, 08:21 AM   #2
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Rep: Reputation: 31
Have you tried disable the power managment? If you right click on the plug icon in the sys tray there is an option to disable screensaver.
 
Old 01-01-2005, 09:17 AM   #3
ratpoison
Member
 
Registered: Dec 2004
Location: Long Island, NY USA
Distribution: Fedora Core 3, Ubuntu Hoary
Posts: 53

Rep: Reputation: 15
Go to xscreensaver settings. click on the "mode" menu and choose "disable screensaver".
 
Old 01-02-2005, 05:38 AM   #4
foxy123
Member
 
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Original Poster
Rep: Reputation: 30
Go to xscreensaver settings

Where is it?
 
Old 01-02-2005, 05:45 AM   #5
ratpoison
Member
 
Registered: Dec 2004
Location: Long Island, NY USA
Distribution: Fedora Core 3, Ubuntu Hoary
Posts: 53

Rep: Reputation: 15
Quote:
Originally posted by foxy123
Go to xscreensaver settings

Where is it?
============================
Didn't you say you started there??? ;-)
Are you using KDE?? Use the tool that allows you to configure the desktop. I haven't used KDE in many years, but I believe there's something there that allows you to control the screensaver. Go to "mode" and click on disable screensaver in the menu that shoud pop up.
 
Old 01-02-2005, 05:48 AM   #6
foxy123
Member
 
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Original Poster
Rep: Reputation: 30
then I have already done it. It did not actually disabled a screensaver. Thanks anyway. I tried JackieBrown's advice and will see if it works.
 
Old 01-02-2005, 09:24 AM   #7
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
What are you using, it should have an option to disable it for you during movie playback.
 
Old 01-02-2005, 09:35 AM   #8
foxy123
Member
 
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Original Poster
Rep: Reputation: 30
I use mplayer
 
Old 01-02-2005, 09:37 AM   #9
foxy123
Member
 
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Original Poster
Rep: Reputation: 30
I found it in Options - Stop xscreensaver... thanks for the tip
 
Old 01-02-2005, 09:54 AM   #10
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
cool
 
Old 01-11-2005, 11:03 AM   #11
foxy123
Member
 
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Original Poster
Rep: Reputation: 30
It looks like some of screensavers hang my PC. Sometimes I turn on the display and see a frozen screensaver and have to reboot the computer. It usually happens if I forget to switch off screensavers in plug icon. How to disable it for good?
 
Old 01-24-2005, 10:21 AM   #12
Brian Knoblauch
Member
 
Registered: Jan 2005
Distribution: OpenSuse Tumbleweed
Posts: 288

Rep: Reputation: 39
Quote:
Originally posted by ratpoison
Go to xscreensaver settings. click on the "mode" menu and choose "disable screensaver".
I am also having this problem. However, I don't seem to have a "mode" menu in the xscreensaver settings.
 
Old 01-24-2005, 10:24 AM   #13
Brian Knoblauch
Member
 
Registered: Jan 2005
Distribution: OpenSuse Tumbleweed
Posts: 288

Rep: Reputation: 39
Quote:
Originally posted by foxy123
I found it in Options - Stop xscreensaver... thanks for the tip
Where is this "Options" item located at? I have "Advance Options", but "Stop xscreensaver" is not an option in there?
 
Old 01-24-2005, 10:29 AM   #14
foxy123
Member
 
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Original Poster
Rep: Reputation: 30
Frankly speaking I have not found a way to disable the screensaver. It is ok with MPlayer, because it has this option to disable screensaver during playback. I am not sure where it is exactly because I have XP at work But generally, the screensaver keeps bugging me. Funny thing is that I found the way to switch it off completely somewhere in power management configuration but after reinstalling SuSE I cannot find it anymore.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
thread switch results in kernel stack switch superstition Linux - General 1 05-17-2005 11:48 PM
Screensaver Harryc SUSE / openSUSE 4 10-18-2004 12:39 PM
SuSE 9.1 'Switch User' when screensaver is locked Cichlasoma Linux - Distributions 1 07-20-2004 07:49 AM
set up DSL thru SWITCH - winXp connected to SWITCH too husz Linux - Newbie 5 04-22-2004 12:08 AM
screensaver jdphjp Red Hat 1 10-04-2003 08:03 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 03:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration