-   SUSE / openSUSE (
-   -   how to play mp3-s with amarok? (

pusrob 02-08-2006 08:06 AM

how to play mp3-s with amarok?

How can I play mp3s with Amarok? What to install? Another problem: if amarok-gstreamer is needed for mp3 plying, how can I upgrade my amarok in SuSE 10.0? It won't let me install amarok gstreamer 1.3.8, even if I had installed amarok 1.3.8. It writes a conflict with 1.3.1. I deleted 1.3.1. What's the problem? Thanks.

RedShirt 02-08-2006 08:23 AM

Actually, what you need isn't gstreamer... it is gstreamer xine, or any non SuSE OSS output plugin. The easiest way to get it working in 10.0(note this DOES NOT WORK in 10.1 beta) is to completely uninstall Xine and Amarok(and other media players you installed when installing 10.0 like Totem, Kaffeine, etc) and then do an install either through YAST from the packman or guru repositories of the media players. These media players will be full versions, not distro specific versions. Then you need to install mad, win32codec, and mplayer(and the mplayer-plugin).

You should be set from there.

reddazz 02-08-2006 08:59 AM

I think RedShirt meant amarok-xine and not gstreamer-xine. :)

RedShirt 02-08-2006 09:10 AM

I meant gstreamer, xine, or other output plugin... SORRY. Man... damn commas. :)

alek66 02-08-2006 05:45 PM

I tried every engine and the one that worked for me was Xine, but with oss output, not alsa, which was the default on mine.

darkhatter 02-17-2006 09:45 PM

add packman and install the libxine from them, thats all you need to do and you get full mp3 support, nothing else needs to be changed, and kaffine (if you have that installed) will work perfect

Nailgun 02-19-2006 11:15 AM

I wish I could do that stuff to make it work?
I just make my system send erro messages....

Why can't someone make a package the you just click on and it installs all this stuff.

All times are GMT -5. The time now is 12:05 AM.