-   SUSE / openSUSE (
-   -   Help! Open SUSE 10.0 boot failed after first CD install (

Sword7 10-09-2005 09:40 PM

Help! Open SUSE 10.0 boot failed after first CD install
Hello folks,


I tried to install OpenSUSE 10.0 from scratch on my 2nd SATA drive. FIrst CD install was completed successfully and system started to reboot. When I selected "boot from hard drive", I got GRUB loader error 17. I was unable boot anything from hard drive (MBR boot).

I tried to re-install OpenSUSE 10.0 from scratch but got get worse GRUB problem. It just displayed "GRUB" then do nothing. I was unable boot anything. I gave up.

I used Windows XP CD to fix MBR sector and was able boot Windows XP now.

Attempted to install OpenSUSE 10.0 on /dev/sdb1. MBR boot sector is on /dev/sba and Windows XP is on /dev/sda1.

My hardware configuration are:

ASUS P5AD2-E Premium Edition motherboard system.
Three SATA hard drives (sda, sdb, and sdc)
Two IDE hard drives (hde and hdf)

Does anyone get OpenSUSE 10.0 installation sucessfuly similar like that hw configurations?


1kyle 10-10-2005 02:03 PM

You'll need to install the boot loader on the ist hard disk - maybe even an IDE disk. I think Windows might have something to do with this.

Anyway if you do that it should work fine

ensure you select the Boot options before installing

I don't have any IDE disks on my system -- boots fine even though Linux is on 2bd Disk.



duffmckagan 10-11-2005 08:08 AM

While installing SuSE, you should take a detailed look at the Boot Loader Options provided by YaST.

Moreover, I have also seen problems like these on a Windows, SuSE Dual Boot system. I don't know if this is for true, but Windows XP Fully updated has caused problems like these in the past.

All times are GMT -5. The time now is 01:49 PM.