LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   help installing drivers/patch for modem (https://www.linuxquestions.org/questions/suse-opensuse-60/help-installing-drivers-patch-for-modem-320398/)

swampthing001 05-05-2005 11:46 AM

help installing drivers/patch for modem
 
I'm a totaly new linux user. A buddy of mine installed suse 9.1 pro on my box( dual boot with windows). When i went to configure my modem it said i was missing the smartlink-softmodem. i found it but how do i install it. In kde i tryd using yast but it wont install, better yet i realy know nothing about yast. i realy need help.

abisko00 05-05-2005 01:03 PM

What error occurrs when you try to install the package? Usually, you open YaST -> Software -> Install and Remove Software, then you can select the filter 'Search' and search for smartlink. This will give at least two results, the kernel-modules (km_smartlink-softmodem) and smartlink-softmodem. That later should be the correct package. Click the box until you see the checkmark and click 'Accept' to install it.

Please try to describe your problem as precise as possible.

Welcome to LQ!

swampthing001 05-05-2005 09:52 PM

it gives me somthing like invalid directory. when i finaly get the intsll to work it gives me a return zero, what ever that means. i may be doing it wrong i guess. plus the file is on my flash drive. ive tried to mount the drive in yast but i guess i dont know how. thanks for the reply, i realy need help.

swampthing001 05-05-2005 10:14 PM

ive tried that but it still asks for the 9.1 pro dvd to intall it. i have the file one my flash drive but how do i mount it to where it reads off of it, probly a stupid question but i need to know.

abisko00 05-06-2005 03:42 AM

If you have the file locally, don't try to add this location to the YaST sources, simply click on the file (using konqueror). This should open a dialog with a button 'Install package with YaST'. If this method still doesn't work, maybe your rpm is not correct/broken. Another possibility is that the file requires other packages and therefore asks for the DVD. You may check this with 'rpm -iv --test /path/to/package/'. Once you have an internet connection, you might find this option interesting:
http://www.linuxquestions.org/questi...hreadid=266647


All times are GMT -5. The time now is 12:27 AM.