-   SUSE / openSUSE (
-   -   Help a Noob! VIA chipset driver help - video (

levi_s 03-05-2007 10:02 AM

Help a Noob! VIA chipset driver help - video
Hello all. I am not only new to this group but new to linux in general. 20 years ago i used to have a DOS machine but unfortuanately i have forgotten most of what i ever knew about command line OS's. My problem is this. >> Having finally tired of the strangle-hold microsoft has on my computer in addition to the fact that i can't seem to go more than a couple months without having to re-install XP, i am trying to make the switch to linux. with that in mind i have done some research and settled upon openSuSE 10.2 as my platform of choice. My problem is this > for 3 days now, i have been reading and trying to find out how to get my onboard graphic chipset to work [chipset in question= VIA K8M800 on a gigabyte GA-K8VM800M (r.2) motherboard]... i have tried numerous howto's to no avail, in the last day i have finally managed to figure out how to get subversion working and i have installed every package that contains the word "xorg" onto my system. i have been trying to follow this tut <a href="">here</a> and it just refuses to comply. my latest and greates attempt ended like this:
linux-ddi-me1:~ # cd openchrome
linux-ddi-me1:~/openchrome # svn co
A trunk/
A trunk/l...
[edited for content]
A trunk/
A trunk/man
A trunk/man/
Checked out revision 298.
linux-ddi-me1:~/openchrome # cd trunk
linux-ddi-me1:~/openchrome/trunk # ./
./ line 9: autoreconf: command not found
linux-ddi-me1:~/openchrome/trunk # dir
total 104
drwxr-xr-x 6 root root 4096 Mar 5 16:48 .svn
-rw-r--r-- 1 root root 49070 Mar 5 16:48 ChangeLog
-rw-r--r-- 1 root root 1181 Mar 5 16:48
-rw-r--r-- 1 root root 3766 Mar 5 16:48 acinclude.m4
-rwxr-xr-x 1 root root 195 Mar 5 16:48
-rw-r--r-- 1 root root 5263 Mar 5 16:48
drwxr-xr-x 3 root root 4096 Mar 5 16:48 libxvmc
drwxr-xr-x 3 root root 4096 Mar 5 16:48 man
-rwxr-xr-x 1 root root 18277 Mar 5 16:48
drwxr-xr-x 3 root root 4096 Mar 5 16:48 unichrome
linux-ddi-me1:~/openchrome/trunk # /
bash: / No such file or directory
linux-ddi-me1:~/openchrome/trunk #
bash: command not found
linux-ddi-me1:~/openchrome/trunk # make
make: *** No targets specified and no makefile found. Stop.
linux-ddi-me1:~/openchrome/trunk # make install
make: *** No rule to make target `install'. Stop.
linux-ddi-me1:~/openchrome/trunk #

a number of problems after the install of the trunk as you can see. plus, i still do not have a /usr/lib/xorg/modules/drivers/ folder on my system... now, according to the tut, it should already be there?? or do i have to create a xorg folder in the usr/lib folder??

i am really begininning to get frustrated and without the new driver my computer display is reminiscent of the 286 i once used back 20 years ago.

any help would be greatfully appreciated.


BruceCadieux 03-06-2007 03:59 AM

You only need to install one file, then edit your xorg.conf file.

The file and instructions are here

levi_s 03-06-2007 10:51 AM

Thanks... however,
Thanks for the link... it seems to have worked, however i can not figure out how to Start Xorg. I have an X server module in my applications folder... but it seems to be just a reference... it doesn't give you an option to start the service or edit any of the data.

I am going to try a reboot now and see if it starts automatically.

Thanks, and any further help would be great.

levi_s 03-06-2007 10:58 AM

it's working!
So far so good... thank you . the reboot took care of it. firefox is now working like normal i can scroll and browse at normal speeds. the next thing i need to do ios see if the 3d is working... i'll keep you posted.

Thanks again,

All times are GMT -5. The time now is 12:33 PM.