LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 03-10-2005, 02:04 AM   #1
yapp
Member
 
Registered: Apr 2003
Location: Netherlands
Distribution: SuSE (before: Gentoo, Slackware)
Posts: 613

Rep: Reputation: 30
Hardware scan problems on Pentium 266 system


Hi,

I've installed SuSE 9.2 on a old Pentium 266 machine. It's working quite well, except for a hardware issue I can't resolve.

Each time I connect an USB device, SuSE launches a "hwscan" process. Both "hwscan" and "suseplugger" consume a lot of CPU-time, and I've seen the system load increasing from 0.9 up to more then 7! Sad part of the story, these hwscan processes don't die. "kill -9" has no effect either.

Following some google-posts, I've disabled "Plug&Play OS" and APM in the BIOS, replaced the "desktop" boot parameter with "acpi=no". But I keep havingproblems with this machine. Does anyone have a clue what's causing this?

Last edited by yapp; 03-10-2005 at 02:05 AM.
 
Old 03-11-2005, 11:07 AM   #2
Kdr Kane
Member
 
Registered: Jan 2005
Distribution: SUSE, LFS
Posts: 357

Rep: Reputation: 30
Try this as the boot parameter.

NOHOTPLUG=1

Just a guess.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentium 3 m - Thinkpad hardware question Emerson Linux - Laptop and Netbook 2 07-17-2005 06:30 AM
sun solaris 9 or 10 hardware for pentium 4 PC s0ldier_x Solaris / OpenSolaris 3 02-23-2005 03:36 PM
PS2 + old pentium router + broadband hardware munkie_poo Linux - General 1 08-19-2004 12:53 PM
hardware scan crash in MDK 9.2 Sipiros Linux - Newbie 4 03-12-2004 05:36 AM
Sound problems in RH 8 on Metis 266 dragon_788 Linux - Hardware 0 07-14-2003 12:39 PM


All times are GMT -5. The time now is 02:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration