LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   Gigantic fonts in firefox, after installing fglrx on 9.3 (https://www.linuxquestions.org/questions/suse-opensuse-60/gigantic-fonts-in-firefox-after-installing-fglrx-on-9-3-a-317039/)

subcubes 04-25-2005 03:53 PM

Gigantic fonts in firefox, after installing fglrx on 9.3
 
Hi all.

Im quite new to this forum, and to linux in particular.

On to the problem:

Ive just installed the fglrx driver for my ATI x600pro graphic card. But, right after installing the driver, firefox suddently uses gigantic letters.

The fonts in the webpages that firefox shows is ok - it is the fonts in the application that has gone mad.

Does anyone know why this has happend? And hos to fix it.

Thanks in return.

mrGenixus 04-27-2005 01:49 AM

sounds like your DPI is set worng. Is this problem isolated to firefox?

subcubes 04-27-2005 04:26 AM

I recently installed thunderbird. The problem was here also.

So, it is isolated only to products from mozilla. All other apps works like a charm.

lefty.crupps 04-27-2005 11:21 PM

I too had a similar problem, under SuSE9.2 / KDE 3.3. Not sure what caused it or how to fix it (for other reasons, I later reinstalled 9.2) but I did go into Gnome once and WHOA everything was huge there, too; in fact, I couldn't even find my way out of a menu the text was so large! I had to hard reboot and go to KDE; eventually, I just acclimated to FF until my reinstall.

Sorry, of no help, was I?

subcubes 04-28-2005 07:18 AM

Not really lefty.crupps. But thanks for sharing. Nice to know that I not the only one with this kind of issues :-)

lefty.crupps 04-30-2005 04:18 PM

Hm, seems my link between firefox and gnome might have some merit:
http://www.linuxquestions.org/questi...hlight=firefox

or have you figured it out already?

aclarkd 05-19-2005 12:24 PM

Firefox Fonts
 
Hey I had the same problem I changed my display setting in my xorg.conf to configure duel head and I believe that it had something to do with it.

Anyways its easy to fix.

Firefox > Edit > Prefs > General > Fonts & Colors > change the Display Resolution to like 72dpi or 96
Thunderbird > Edit > Prefs > Fonts > Display Resolution

Hope this helps.

worked for me in SUSE 9.3


All times are GMT -5. The time now is 04:48 PM.