-   SUSE / openSUSE (
-   -   getting updates today is IMPOSSIBLE (today)!! (

mtdew3q 10-16-2007 10:09 PM

getting updates today is IMPOSSIBLE (today)!!


is something going on where you can't get updates?
i try to go to specify a source and even when i get them
added to the media catalog when i click the finish button
it just sits there forever with a "hourglass/clock".

is it because 10.3 is out??
is this the one i needed added in that will contain
all the security updates:

oh well...i am not in a hurry to repeat this waiting
again. i had time to do it today as this is a
down day but my schedule gets busier soon.

hope it is better soon.

have a nice week,

slackass 10-16-2007 11:37 PM

I had the same thing happen.
It told me the update source was no good.
So.... I installed another one and it worked fast and perfect.

Except for one little thing, an hpijs came through an hosed my sacnner... :(
Now I can't figure out how to get rid of the update.

Micro420 10-16-2007 11:57 PM

Run yast and find the package that relates to hpijs and uninstall it. However, knowing RPM's, it may hose your system and remove some major depedency

mtdew3q 10-17-2007 12:53 AM


now i am getting all my patches for security
and fixing the yast updater.

i think because it is night time (the mirrors
i am using are U.S.) i can get on quicker
and it works better.

i tried fooling with smart update package manager
when things werent going good.
it told me "gtk interface not found"
couldnt get past that.
so i am glad yast online update is working again.

i really like fooling around in SUSE.
10.3 sounds neat. i am going to keep 10.1
though until a little before 2 years is up.

thanks again,

All times are GMT -5. The time now is 06:24 PM.