Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 08-09-2005, 02:11 PM   #16
Registered: Feb 2005
Distribution: Suse Suse 10.1, Xubuntu 7.1
Posts: 44

Original Poster
Rep: Reputation: 15

Originally posted by JZL240I-U
Sure. You download an .iso image and burn it to a CD to be used as I proposed ... or I fail to understand your problem.
If it's a really bad disc, maybe it could cause more problems if it has errors.

Originally posted by JZL240I-U
Whoa here. What did you do? If you replaced an ext3 with reiser actively from within YAST it is formatted. If just the type of partition was changed (e.g. with fdisk) you can change it back and maybe save your data.
I don't remember doing anything to that partition. It apparently did get formatted, as the reiser partition seems to work fine now that I've given up on getting back the ext3 partition and mounted the new reiser one, without reformating it as I don't want to use the yast partitioner unneccessarily.
Old 08-30-2005, 02:57 AM   #17
LQ Newbie
Registered: Aug 2005
Posts: 2

Rep: Reputation: 0
The problem can also occur with a completely sound file system!

I got the error with SuSE 9.2 always when booting, although I had fsck-ed all file systems several times, with all available options.

Here is my solution: There was an entry in /etc/fstab referring to some USB hard disk, which happened to be not connected while booting. Removing this entry made me happy again...

Hope that this post saves at least one of you a couple of hours hunting.
Old 02-07-2014, 01:18 PM   #18
LQ Newbie
Registered: Sep 2009
Posts: 3

Rep: Reputation: 0
e2fsck to the rescue

Check the following post and see if its of any help. I was able to use it to recover few VMs with similar error to yours:

Good luck,


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Error loading operating system" upon first reboot after install Unforgiver Linux - Newbie 4 01-03-2012 04:42 AM
Fsck failed. Please repair manually and reboot. jginger SUSE / openSUSE 4 10-23-2005 02:44 PM
"make clean" caused system freeze, kernel panic on reboot jwhill2000 Linux - General 3 02-08-2005 08:59 PM
Upgrade to c3 causes system to reboot when you click the "View" menu on a window. wellsa Fedora 1 12-21-2004 12:42 PM
Redhat 9 system displays "Boot Failed" pwalden Red Hat 8 03-31-2004 03:22 PM

All times are GMT -5. The time now is 03:38 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration