-   SUSE / openSUSE (
-   -   Fonts problems, Firefox dont take it. SuSe 10.0. KDE. (

javb 12-26-2005 09:42 AM

Fonts problems, Firefox dont take it. SuSe 10.0. KDE.
This is a weird problem. i have been surfing on the web and i havent found anything to help me, so i came here to bother you guys a little bit and see if i can fix this.

I have OpenSuSe 10.0 on my Laptop. Everything work perfectly.. totally. i installed under KDE (which is the manager i use).. everything is good, but the fonts on firefox are totally BIG. (i mean, the fonts of the bookmarks bar, menu bar, tabbed browsing) dont know why.

Look, i reduced the fonts in KDE control Center... and i have the "use small icons" on firefox activated.

So... anything i do to KDE.. Firefox just dont look at it... any ideas? (not anything, just fonts)


P.s in Gnome this doesnt happend

AdamCo 12-26-2005 06:45 PM

I have the same problem I've tried the GTK2 preferences tool without any luck. I've followed directions from the mozilla site on how to fix it and it didn't work, I tried the userChrome.css file like they suggested, but nothing changed. I mean, I am using a DPI of 125 under 1280 x 1024, but you should still be able to change the font sizes of the interface somehow.

sharkee 12-26-2005 11:53 PM

One thing you could try is open firefox >edit>preferences>fonts&colours> and under System settings select other this will show a callibration screen measure length of line enter into box hit ok reeboot firefox . You may need to still fiddle with font sizes


All times are GMT -5. The time now is 10:38 AM.