-   SUSE / openSUSE (
-   -   First Impressions, SuSe 11.0 (

jolphil 06-22-2008 07:54 AM

First Impressions, SuSe 11.0
Hello all,

My System:
P4P800 MB
3 gig P4 CPU
2Gig ram
Fx 5600 video card
Proview PL2200 LCD monitor

I just installed the newest DVD Download suse 11.0 and all went fairly well..I must say the installer was slick..I let the installer make the automatic choices and to also see what KDE4 was like..It installed without a hitch and in fact for the first time since 9.xx it found the Internet behind my cable router without any tweaking..
I have always preferred KDE and I must say 4 is very different from 3.5
that I have grown to love..
Since the system has only worked for a day I have not had a chance to explore all areas..I will say NO CRASHES YET!!
IMHO:Suse has always been fairly conservative in their releases but not this time..KDE 4,Mozilla 3,and other packages too..
The desktop is the biggest change for me and to be honest I have not
decided whether I like it or not..Dolphin file manager is new and the widget thing that pops in and out seems a bit too much eye candy for me..Others may disagree..
I have not found a way as yet to adjust the Gamma...Why you say? Well I have hard drive inserts that I plug in and out..Some have Kubuntu,Mandriva,PClinosOS and yes even Windows XP..All the operating systems are are fairly normalized as to the monitor brightness but Suse11.0,which is overly bright..Yes I could re set the monitor but it would be much too dark for all the others..I realize not a biggie but it would be nice to be able to adjust gamma..
It may be there and I have not found it yet..Lots of exploring to do..
I would appreciate any corrections or comments as I am not a guru..

All In all, the people who worked hard on on this release are to be congratulated but all realize there is still much tweaking to be done..

EDIT: No guru indeed Moderators can you please move this post to SuSe

XavierP 06-22-2008 09:17 AM

Moved to Suse as requested

jolphil 07-03-2008 02:17 PM

The gamma feature is now included after one or the updates..

1kyle 07-03-2008 02:44 PM

My initial reaction was fairly similar -- although I'm not too sure about KDE 4.

The show stopper for me was the fact that I couldn't disable the synaptics touchpad on a laptop -- this meant that data input was all but impossible since the cursor would randomly jump around on the screen causing me to overtype stuff I'd already entered making the whole thing look like garbage.

If you are one of the lucky people who have never experienced this problem --good luck - and you won't have the slightest idea of what I'm trying to explain. However to those of you that HAVE experienced this problem you can understand that this is a MAJOR IRRITANT and when not fixed renders a system almost unuseable.

I've since found the latest ksynaptics package which might fix this so I'll try this out on a spare laptop. The fix worked fine in 10.3 (KDE desktop 64 bit version of SUSE).

I don't really like Dolphin as a file manager --but this might be because I'm too used to Konqueror (which BTW you can still use).

I couldn't also get the Intel 965 Integrated mobile graphics chip to work in 3D hence no nice compiz desktop effects. The 3D works fine in 10.3

So all in all A Very good effort but for everyday productive use I'll still stick to 10.3 until a few updates have been released and tested.

(Another RANT here -- not SUSE/NOVELL's fault) but WHY can we play commercial DVD's (legally paid for) on Windows but you have to do all sorts of convoluted tricks to get the player to work on Linux -- thank goodness for Packman and Videolan. I've posted elsewhere what I'd do with some of these really pathetic Litigation Lawyers - who PRETEND that they are actually deserving members of the Human Race).



jdmcdaniel3 07-03-2008 05:32 PM

Successful openSUSE 11.0 Installation
Well, I have installed SUSE 11.0 on two machines and both are working very well. New hardware support was the most important reason to switch and I like the better software update and installation speeds as well.

I did run into two installation issues. Since I run SUSE from an external hard drive on my main machine I tried to install it that way like normal, but the install would just lockup and go nowhere. So, I disconnected the internal drive and then the install went just fine. So far, I always must edit the and menu.lst files in the boot folder no matter what I do. Second problem on the second machine was an odd issue creating drive partitions in the manual mode. I found that if I deleted all existing partitions, showing only a blank drive, I could not create a new partition. It was very odd. As long as one thing was present, I could create what I needed. So, if you don't like the default partition setup, don't remove everything otherwise you might get to start over.

I also don't like KDE 4.0. While I am sure knowing more about how it works would be usefule, I found all sorts of things that did not seem to work or could not determine just how to do something like I used to. For now, KDE 3.5 will be my main menuing system.

Thank You,

jdmcdaniel3 07-07-2008 09:54 PM

openSUSE 11 works great on Dell D610 Laptop
Well I am using my old trusty Dell D610 here in wonderful Laredo Texas running openSUSE 11.0 using a hotel wireless connection that works like a champ. For those that don't know anything about Laredo, it is not hell, but you can see it from here and feel it as well. I am here for my work and business here is booming it would seem.

Anyway the real purpose of this message is to talk about openSUSE 11 and just how well it seems to be working for me on my Dell laptop. For a long time it would seem I have been using SUSE 10.0. I had a lot of trouble loading it on an external hard drive and even more trouble getting my wireless connection working which most hotels use. After overcoming these issues I was reluctant to reload the Dell laptop with any other newer version of SUSE. However, my worries seem to be over for SUSE 11 as it did everything right for me this time.

Getting old SUSE 10 to load on an external hard drive was a big struggle. I can not keep any music or really personnel information on my work laptop. So, running SUSE from an external USB hard drive seemed like the best solution, but I wiped out my Windows partition more than once trying to understand how to make it work that way. Good thing I had a Norton Ghost backup of Windows to reload when I got it wrong.

This time I just removed the internal hard drive and loaded SUSE on the external USB drive. SUSE 11 did everything right by doing it that way and then I only needed to add the Windows Drive/partition to /etc/fstab and a boot entry to /boot/grub/menu.lst and the extra hard drive to /boot/grub/ I had already worked out the correct loading entry for menu.lst for Windows so it all (loading and configuring SUSE 11) went like a breeze.

As for my wireless networking, it almost just came up and worked the first time. The only thing that did not seem to happen was to turn on the Radio (WiFi indicator and scanner function). I used “ifup wlan0” once in terminal and restarted SUSE (even though I have the network manager loaded by default). Once in the hotel, I selected the correct broadcast network name and it just came up working.

After many loads of SUSE 10.0, 10.1, 10.2, 10.3 and now 11.0 on other computers, configuring openSUSE 11.0 seems like child's play these days, at least for the functions I need like playing music or movies as well as email, other web based functions and Samba.

I know that the old Dell D610 is much older now than when I first tried to use SUSE 10.0 but you must just try it on your new laptop and see if it works as well for you as it did for me.

Thank You,

Reefcrazed 07-11-2008 09:02 PM

I have some Dell Inspiron 8600's and a D610, D630 and OpenSuse 11.0 picked up everything on them. Suse 10.1 was a bear with the wireless, basically the same gripes you have. I could always get them working but it took time to figure it out.

travhim 07-15-2008 09:59 AM


Originally Posted by jdmcdaniel3 (Post 3207242)
I used “ifup wlan0” once in terminal and restarted SUSE (even though I have the network manager loaded by default).

When I run ifup wlan0 I get a message that says "bash: ifup: command not found" is there anything special I have to do to run this command? Anywhere special I have to be in the file system?


XavierP 07-15-2008 10:13 AM

Try ifconfig wlan0 up - you may need to be root to do this

Reefcrazed 07-15-2008 10:26 AM


Originally Posted by travhim (Post 3215235)
When I run ifup wlan0 I get a message that says "bash: ifup: command not found" is there anything special I have to do to run this command? Anywhere special I have to be in the file system?


Typical when not run as root.

All times are GMT -5. The time now is 09:34 PM.