LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 01-25-2005, 07:58 PM   #1
ryox03
LQ Newbie
 
Registered: Jan 2005
Location: Long Island, New York
Distribution: Fedora Core 3, SuSE 9.2
Posts: 18

Rep: Reputation: 0
Angry Fedora Core 3 -to SuSE 9.2 pro tansition, huge slow down


Hey everybody hows it going? I just killed FD3 the other day because I was interested in going back to SuSE and I heard there was a new version out. When I had Fedora Core installed the system was fast as hell. Had to tweak to get the sound working (by the way, if you own a Audigy NX USB and it sounds garbled, down mix in xmms to 22Khz in the mpg plugin, only workaround i have managed to come up with so far). Of course my curiousity did get to me and i wacked the partition and installed SuSE...installation was easy..of course i come from an early SuSE background so i think anything i install now seems easy lol, anyways everything is running ok except for the fact that I cant change my resolution, and the screen gets choppy, like i cant scroll a webage smoothly, or move windows around the screen without it skippin almost like the system didnt have enough memory or something

My system is...if you need more info just tell me

Intel Celeron 2.8 Ghz
768MB RAM
Intel 845 Chipset
SB Audigy 2 NX USB (somewhat working, duck tape and coat hangers..)
ATI 9200 256MB PCI

Any help would be greatly appreciated, thanks in advance
 
Old 01-25-2005, 08:10 PM   #2
ryox03
LQ Newbie
 
Registered: Jan 2005
Location: Long Island, New York
Distribution: Fedora Core 3, SuSE 9.2
Posts: 18

Original Poster
Rep: Reputation: 0
And i just realized im spelling like a 8 year old...can anybody find a fix for that one too while your at it? :-D

One other thing i noticed, when I move the windows and it does that skipping thing, my CPU spikes to 100%, when no other apps are running...odd

Last edited by ryox03; 01-25-2005 at 09:09 PM.
 
Old 01-26-2005, 06:20 AM   #3
equinox
Member
 
Registered: Dec 2003
Location: Johannesburg, South Africa
Posts: 846

Rep: Reputation: 30
it would appear u do not have your ATI drivers installed for xorg-6.8.1, but i thought u would have known that considering you are a "suse guru" ;-)
 
Old 01-26-2005, 07:12 AM   #4
ryox03
LQ Newbie
 
Registered: Jan 2005
Location: Long Island, New York
Distribution: Fedora Core 3, SuSE 9.2
Posts: 18

Original Poster
Rep: Reputation: 0
lol well i am in no way a guru, , and i know i dont have the driver installed, i didnt have it installed under fedora 3 either, but it ran smoothly, I tried to run the check.sh before running any rpm's to install it but it told me i didnt have ownership over the console, and i was logged into root, didnt make any sense to me. Hmmm maybe the driver is incorporated into FC 3's distro, i dunno
 
Old 02-09-2005, 05:24 PM   #5
ilflyer12
LQ Newbie
 
Registered: Feb 2005
Posts: 2

Rep: Reputation: 0
How to get the Audigy 2 NX working

Hey...i know of the crackling problem however i have been trying for forever to get this thing even working at all. I know you need alsa (which comes with SUSE 9.2) but SUSE does not detect my Audigy 2 NX. So from there on i tryed to add it using Yast and putting it under the usb-audio module as a generic usb audio. It still doesnt work. I know alsa sees it becuase in when i run alsamixer -c1 (for card 1 since counting starts at 0) i shows volume settings for it. How do i get suse to recognize this sound card since i appears you have figured atleast that much out?
 
Old 02-09-2005, 08:12 PM   #6
ryox03
LQ Newbie
 
Registered: Jan 2005
Location: Long Island, New York
Distribution: Fedora Core 3, SuSE 9.2
Posts: 18

Original Poster
Rep: Reputation: 0
SuSE never really detects is as a sound card even though it loads the usb audio driver. Just run alsamixer and unmute all channels and that should do it. With SuSE i had to actually download alsa cause for some reason it didnt come with it or i didnt install it. It was much easier to do with fedora and mandrake.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 3 Too Slow... 07mackenzie Linux - Distributions 16 05-05-2005 08:15 AM
X under Fedora Core 3 is slow legolin Linux - Software 5 04-22-2005 03:42 AM
SuSE 9.2 Pro / Fedora Core 3 Dual boot iain.ross Linux - Newbie 2 12-12-2004 11:40 AM
SuSE 9.0 pro very slow with a P4 2.8 on a P4P800-VM schenal Linux - Hardware 8 12-03-2004 11:20 AM
Comparison between SuSE 9.1 Pro & Fedora Core 2 eBopBob Linux - Distributions 2 08-17-2004 05:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 06:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration