LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   echo '214748364' > /proc/sys/kernel/shmmax (https://www.linuxquestions.org/questions/suse-opensuse-60/echo-214748364-proc-sys-kernel-shmmax-379684/)

rubendarioportillo 11-03-2005 03:56 PM

echo '214748364' > /proc/sys/kernel/shmmax
 
echo '214748364' > /proc/sys/kernel/shmmax

When I "try" to install vmware in SuSE linux, It asks for C headres files in /usr/src/linux/include and shows a message "The kernel in your include libraries are not the same the kernel U are running 2.4.y something" and your running krnel is 2.4-19.64-SMP.A technician wrote that command (echo '214748364' > /proc/sys/kernel/shmmax) to install a Oracle. He said "I lie the kernel,I tell it it is other version" What Can i do now.

__________________

XavierP 11-03-2005 07:05 PM

I'm closing this thread. It appears to be a direct copy of http://www.linuxquestions.org/questi...hreadid=379511 - did you hit "post" instead of "reply" by any chance?


All times are GMT -5. The time now is 03:44 AM.