-   SUSE / openSUSE (
-   -   Dual boot SUSE/XP But SUSE wont let me boot or see boot menu (

Hairulfr 08-17-2005 11:44 AM

Dual boot SUSE/XP But SUSE wont let me boot or see boot menu
Hi, im pretty new to linux, havent use it since red hat in 97 or there abouts.

My problem is this: I installed SUSE linux 9.3 on a partition on my HD, everything was fine, it' rebooted, started SUSE - My monitor said Out Of range, small problem, you should think, but as I booted, I didn't get a choice to boot SUSE, it just started XP. (Just about the revers of everyone else).

Can anyone tell me what I've gotten wrong? I set XP up as defeault boot, but expected (And was told I'd get a menu to choose kernel or OS).
The other problem with the monitor going out of range, I don't really know how to handle that either, is there any way in the setup?

Can I fix this without installing all over again?

Thank you very much in advance!

RoaCh Of DisCor 08-17-2005 11:58 AM

That is odd. I'm not positive on how to fix this, but I'd run the repair program. Put in your install CD..and when it asks how to install...choose "Repair existing system". Use auto repair..and make sure to reinstall the boot loader when it asks you.

Hairulfr 08-17-2005 12:01 PM

Ok, thank you, im on my mac now, so ill be able to mess with it "instantly".
I tried to resuce, but it wont let me log in using the Resuce login.

And BTW, does anyone know what to do about my monitors "Out of sync" message?
It's a samsung, no problems running high resolutions.

RoaCh Of DisCor 08-17-2005 12:09 PM

Yeah don't use the rescue system..just boot up like you would, and choose install. Once it asks you how to install choose the 'repair system' option. That hopefully will work. I have no idea why the out of sync message comes up. Do you get this when the install program boots up? Must be some bad configuration.

Hairulfr 08-17-2005 12:10 PM

Ok, Thank you Roach!

I get a boot loader now, and that works.
I still get the "Sync. out of range" though.
Install works fine, i can see everything in both 800X600, 1280X768, 1600Xwhatever it was.
The system keeps booting, and it seems to boot completely.

SlackerLX 08-17-2005 12:17 PM

After you fix bootsector as Roach recommended=>
"out of range" means that you'll have to specify geometry properly. Look, not necessary to input oscillations, but go to Yast=>Hardware=>Graphic Cards and Monitors
Select "Change"=>Monitor=>
When asked to set size click Cancel
Click "properties"
Select ratio of your monitor's size (17") and 4:3

Hairulfr 08-17-2005 12:20 PM

Ok, thank you. but I'm so new to this I have no clue where to find it. I have booted "safely" now, and i have console, can i find it from console?
(I am a #%??# retard at this stage, so please spelle it out in huge, easy to read neon)

SlackerLX 08-17-2005 12:24 PM


Hairulfr 08-17-2005 12:28 PM

Ill probably end up bothering you, where do i find the menu? In the Install? I only have the text based console now, and I know no commands, other than help, cd, and that sort. That's all i can remember

Hairulfr 08-17-2005 12:57 PM

Figured it out...
Ctrl + alt + +/- apparantly changes resolution.
Thanks SlackerLx

All times are GMT -5. The time now is 02:44 PM.