LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 11-15-2005, 05:21 PM   #1
jwhibdon
LQ Newbie
 
Registered: Aug 2003
Location: Texas
Distribution: KUBUNTU 7.04
Posts: 28

Rep: Reputation: 15
Disable Start-Up Sound as system boots up


When SuSE 10 boots up it plays a loud sound and I can't find any place to disable the noise. I can find places to config the sound card but nothing that will shut up the start sound. This must be simple but I have searched everywhere and can nothing
 
Old 11-15-2005, 07:36 PM   #2
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
are you using KDE or what ...........Gnome, fluxbox???
 
Old 11-18-2005, 07:26 AM   #3
jwhibdon
LQ Newbie
 
Registered: Aug 2003
Location: Texas
Distribution: KUBUNTU 7.04
Posts: 28

Original Poster
Rep: Reputation: 15
I am using KDE Gnome is to strang for me I tried for about 3 month and got to where I didn't even want to use my computer so I went back to KDE an now enjoying life again.
 
Old 11-19-2005, 08:34 AM   #4
spitfire5c
LQ Newbie
 
Registered: Nov 2005
Distribution: Ubuntu, SuSE + Others
Posts: 23

Rep: Reputation: 15
I'll assume you mean the sound that plays when you login to KDE.
As such:
Start KDE Control Centre
Goto LookNFeel->System Notifications
Select "KDE System Notifications" from the "Event source" list
Scroll down the list of events and select "KDE is starting up"
Uncheck "Play a sound" from Actions
 
Old 11-21-2005, 05:13 PM   #5
jwhibdon
LQ Newbie
 
Registered: Aug 2003
Location: Texas
Distribution: KUBUNTU 7.04
Posts: 28

Original Poster
Rep: Reputation: 15
I had already found that and there is nothing checked. I don't know where the sound is coming from. During bootup if the speakers are on I get this very loud sound sort of like the sound you get when windose boots up. I had assumed it was coming from KDE but I can't find anyplace that I have not turned off it could come from.
 
Old 11-22-2005, 12:16 AM   #6
Martin Rasch
LQ Newbie
 
Registered: Jun 2005
Location: Johnson City TN
Distribution: Suse 10.2, 10.3 Fedora Core 5 and Windows XP
Posts: 17

Rep: Reputation: 1
Talking Logon Sound Location

Your Logon sound is controlled by the GDM setup function of Linux.
In the System configuration Menu there is an entry for GDM Setup.
You need to run the command as ROOT to make changes to the login.

You can make this easy to change by using the KDE menu tool and set the applcation
logon setting to run as root. After chaning the application menu settings run the
menu entry. The last tab on the right has a setting fo accessablity and play a sound on logon.
You can change that to something less noisy or you can shut it off.

I hope this helps you and some other folks.



Last edited by Martin Rasch; 11-23-2005 at 03:00 AM.
 
Old 11-25-2005, 07:46 AM   #7
jwhibdon
LQ Newbie
 
Registered: Aug 2003
Location: Texas
Distribution: KUBUNTU 7.04
Posts: 28

Original Poster
Rep: Reputation: 15
OK call me stupid!!! What is a GDM???? I looked in System Configuration Menu and there was nothing I could find that mite be a GDM Setup. ALso I don't know what a KDE menu tool is or where I should look for it. I can not find anything that calls itself a KDE Menu Tool anywhere. I just unpluged my speakers when I reboot because you can't stay in the house when it starts even with volume almost all the way down.
 
Old 11-28-2005, 04:24 AM   #8
Martin Rasch
LQ Newbie
 
Registered: Jun 2005
Location: Johnson City TN
Distribution: Suse 10.2, 10.3 Fedora Core 5 and Windows XP
Posts: 17

Rep: Reputation: 1
Logon sound disable

I can not find anything that calls itself a KDE Menu Tool anywhere.

The KDE menu tool is available in several locations.
If you right click on the task bar on the far left hand side just over the menu start button the options that are offered are Menu Edit and Panel Settings. The option you want is the KMENU edit functions. It is almost like the menu and task bar settings for a windows box.

In the menu selections under service and configuration is the GDMSETUP and logon screen menu item. The GDM is the logon display that appears
every time you logon to a linux box. The display can be via KDM or GDM
but the settings are controlled by the GDMSETUP function.
The GDMSETUP sets how and what is displayed as you logon.

The other way to get to the GDMSETUP is while in a terminal logged as ROOT type gdmsetup.

The terminal window will display the logon options and the last tab on the right had side has
a setting for accessibility and sound. The sound is the one that your having the problem with.

Last edited by Martin Rasch; 11-28-2005 at 04:29 AM.
 
Old 12-04-2005, 10:02 AM   #9
jwhibdon
LQ Newbie
 
Registered: Aug 2003
Location: Texas
Distribution: KUBUNTU 7.04
Posts: 28

Original Poster
Rep: Reputation: 15
I give UP THANKS for your help. I guess I will have to go back to fedora. There is no such thing as GDMSETUP on my computer and KDE menu does not contain anything that will control the sound at boot up. I can control it after boot even disable sound all together but I still get blasted during boot up. Must be the way SuSE 10 handles my motherboard sound controller. I have talked to SuSE tech support but got no help (never expected any from a NOVEL company) so back to Fedora Core 4 I go never had this problem with fedora severl others but not this one.
 
Old 12-05-2005, 07:29 AM   #10
biophysics
Member
 
Registered: Jan 2002
Location: Germany
Distribution: Kubuntu
Posts: 444

Rep: Reputation: 30
Your first post
Quote:
When SuSE 10 boots up it plays a loud sound
This means you get the sound __BEFORE__ you login into KDE? Is this correct? Is this the correct situation? If not, please descibe your question in clearer way.
 
Old 12-06-2005, 08:57 AM   #11
jwhibdon
LQ Newbie
 
Registered: Aug 2003
Location: Texas
Distribution: KUBUNTU 7.04
Posts: 28

Original Poster
Rep: Reputation: 15
Well I think so. It appears to happen just before KDE loads. I suspect it happens when the sound drivers load or something like that. I get blasted just before the KDE screen starts to display.
 
Old 12-06-2005, 02:58 PM   #12
biophysics
Member
 
Registered: Jan 2002
Location: Germany
Distribution: Kubuntu
Posts: 444

Rep: Reputation: 30
Play this file: /usr/share/sounds/alsa/test.wav
Is this the same sound you hear while booting? Then rename this file...

Otherwise you may have a greater challenge: check these diretories and delete whichever file plays...
/opt/novell/sounds
/opt/kde3/share/sounds
/opt/gnome/share/sounds
 
Old 12-09-2005, 05:03 PM   #13
jwhibdon
LQ Newbie
 
Registered: Aug 2003
Location: Texas
Distribution: KUBUNTU 7.04
Posts: 28

Original Poster
Rep: Reputation: 15
Yes I think so but I am not sure it happens just before I see the KDE screen start to come up. It has to be just before or at the very begining of KDE startup

Sorry I guess I posted this twice.

Last edited by jwhibdon; 12-09-2005 at 05:05 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
disable cold start and warm start snmp traps chkisco Linux - Newbie 0 10-28-2005 02:58 AM
How to start teamspeakserver when slackware boots unxpected Linux - Software 1 11-18-2004 08:15 AM
Sound low on system start [=hris Linux - Software 3 11-15-2004 07:37 AM
Automatically start a game server when system boots Kahless Linux - Software 6 08-01-2004 01:23 AM
Start Apache when system boots up eweborg Linux - General 1 03-05-2002 12:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 10:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration