-   SUSE / openSUSE (
-   -   Corrupted OpenSuSE 10.2 ISO ! (

gurmeet.bedi 01-25-2007 01:04 AM

Corrupted OpenSuSE 10.2 ISO !
Hi, guys, I have downloaded Opensuse 10.2 x86_64 from three times but all the three iso i downloaded found corrupted...

Guys , i am extremely disappointed. what should i do ?

in last version 10.0 ,10.1 etc, i downloaded the iso(s) from the same address and burnt the isos. It worked for me. This time....nothing worked....

Please help....

vangelis 01-25-2007 01:06 AM

I too had problem with the ISO of 10.2
In these cases I would suggest you trying a different mirror and a slower speed of burning.
Try also a bittorrent download cause every package that is send across peers is being checked.

The Headacher 01-25-2007 02:52 AM

I had trouble downloading iso's with browsers, so I made a habit of downloading iso's with wget (other dedicated download tools might work as well).To download with wget , rightclick on the link to the iso in the browser and choose "Copy location". In a terminal, go to the directory where you want to download it to. there, type "wget " and click the middle mouse button (wheel) or both buttons if you have a 2 button mouse. This will paste the copied link in your terminal.

Suse probably has md5sums posted for their iso's. You should test the iso before burning to be sure it's correct

md5sum name_of.iso
All iso's I've downloaded with wget were fine by the way.

killy9999 01-27-2007 06:43 AM

All times are GMT -5. The time now is 04:42 AM.