LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 08-31-2005, 09:13 AM   #1
yaliny
LQ Newbie
 
Registered: Aug 2005
Location: Turkey
Posts: 9

Rep: Reputation: 0
Configuration? Acer Aspire 3500, Suse 9.3


Hi all,

I am trying to install Suse 9.3 on my Aspire 3500.
but during installatiin I keep getting HDD not found.

I am wondering if someone has a similar configuration that is working. because this thing has taken my last whole week and its keeping.

I have also posted a thread in the notebook forum with the name "Hard Disk Not Found"

I kindly request anyone that may help to have a look at there.

Thank you,

Best Regards.
Yalin
 
Old 08-31-2005, 09:38 AM   #2
moutaye
LQ Newbie
 
Registered: Aug 2005
Posts: 28

Rep: Reputation: 15
Hmmm....

last time i faced this problem was because the kernel of the Suse distro i was trying to install didn't have default support for my HDD, but it was quite particular since it was on a HP server using a SCSI controller

get your HDD references and search the web to see if there's no linux-formatted image that you can use before installing Suse to load it on the kernel so that it can detect it while probing your system

you usually do it by pressing ALT at the Suse installation boot prompt and choosing the the floppy update

don't know if it's the case though...

have you search the Acer forums ? maybe this might be related to a specific HDD or a default controller used by Acer which last kernel can not get ...?!

cheers
 
Old 08-31-2005, 09:43 AM   #3
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
Try to boot with the option 'insmod=ide-generic' (to type at the grub menu).
http://portal.suse.com/sdb/en/2005/04/akulk_sis93.html
 
Old 09-01-2005, 02:56 AM   #4
yaliny
LQ Newbie
 
Registered: Aug 2005
Location: Turkey
Posts: 9

Original Poster
Rep: Reputation: 0
I can not belive that was actually the problem. After wasting so many time and trying alot of things.
I tried the command at the boot promp.
It run smoothly.

Thank you very much.
 
Old 09-01-2005, 03:05 AM   #5
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
Quote:
Originally posted by yaliny
I can not belive that was actually the problem. ...
It took me several weeks to find out that I had to use the option 'APIC' to be able to install 9.0 on my Dell desktop. The solution does not have to be complicated. You just need to know about it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe 10 on Acer Aspire 1694WLMi bueno Linux - Laptop and Netbook 5 11-02-2005 01:55 PM
suse 9.1 on acer aspire pci problem renos Linux - Laptop and Netbook 4 10-14-2005 05:48 AM
Acer Aspire 3500 Integrated wifi not found Canadian_2k2 Linux - Wireless Networking 3 08-09-2005 01:21 PM
SuSe 9.0 sound on acer aspire 1700 solidpro Linux - Laptop and Netbook 2 02-03-2005 06:45 AM
SuSe 9.1 on Acer Aspire 1711 SMi v1pEr Linux - Laptop and Netbook 5 10-24-2004 02:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 10:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration