-   SUSE / openSUSE (
-   -   Checksum failed, cd is broken (

fr600 04-22-2005 06:35 PM

Checksum failed, cd is broken
I was installting suse linux but suddenly it stopped working. I abort the installation, and check the cds, it said checksum failed, cd is broken. So now I'm re-downloading the iso files. But the problem is there is no checksum info available along with iso. Is there any way to check if the cd/iso is broken, before burning to a disk?

glassman324 04-22-2005 06:42 PM

Just taking a stab at this...
I had the same problems when I tried to install on an older system. More specifically I had mixed and matched RAM on the motherboard. The checksum would appear when I was installing bigger packages. I believe that the problem would be when it had to use both sticks of RAM. Run a memtest86 on them and make sure that the RAM are compatable with each other.
Once again, just a stab, I am a complete n00b at Linux.

fr600 04-22-2005 08:51 PM

Well, u r right. There r two RAM on my PC. Can u tell me:

1. How can I run a memtest86?
2. Both RAM works perfect on Windows so can it be a problem with Linux?
3. Will it work if I remove one of the two RAM while installation and put it back after?
4. Will it work if I connect the hard drive to my new pc, install suse and connect it back to the old one?

Or you think there is sth wrong with CDs?

knetknight 04-22-2005 10:08 PM

if you got the isos from my torrent then i can only assure you that i've run all five of them through yast's media-check and passed. if you got them somewhere else i can't vouch for them.

glassman324 04-23-2005 12:20 AM

1. ) To run memtest86 I use a great tool called Universal Boot CD (UBCD). Download, burn the CD, reboot your system with the CD in the optical drive still, and run memtest86 (I believe) under the Memory page. It will run until you tell it to stop. I usually let it have about 20 passes before I reboot.

2.) No clue.

3.) As far as removing one, I believe that I tried that and it worked for me just fine until I found out that I bigger problems.

4.) From working on computers extensively with Windows, trying to put the hard drive in another system and installing then putting back in the original system has never fully worked for me. There has always been some sort of hardware conflicts. New to Linux so this may not be the case. Ask around.

gokulagiridaran 04-23-2005 02:09 AM

hi frnds
can anyone please help me by providing the link to download suse 9.3. please!
thank u

knetknight 04-23-2005 05:43 AM

the forum moderators don't want us to post download links in our posts since all of the currently available suse 9.3 downloads, even mine, are officially unofficial.

you can...
0. download suse 9.2 directly from novell.
1. wait several weeks, maybe months, until novell makes all of 9.3 available on their ftp. (parts of it are on their ftp now but not enough to do an install.)
2. keep looking around for 9.3.

melinda_sayang 04-23-2005 05:49 AM


I look your bittorrent page. There is five Suse 9.3 cd iso. But there is only one torrent file. I don't understand....???!!!!!

knetknight 04-23-2005 06:38 AM

you need a bittorrent client to use any bittorrent type of download -- mine or any other.

the two clients i recommend are

melinda_sayang 04-23-2005 06:47 AM


I mean if there is five Suse 9.3 cd iso, should are there five torrent file too not just one????

fr600 04-23-2005 11:34 AM


Originally posted by melinda_sayang

I mean if there is five Suse 9.3 cd iso, should are there five torrent file too not just one????

No it's not always necessary. That single torrent contains 5 ISO. Download that, and you'll get all 5 of them.

linux major 04-23-2005 02:41 PM

DL the bittorent . burned the 5 iso,s md5 checksums are ok, but when i installed have problems with the unarchiving checksums.
Have not been able to complete an install on two different machines.

All times are GMT -5. The time now is 01:08 PM.