-   SUSE / openSUSE (
-   -   cannot set up network with suse vmware using bridged network config. (

lxvor 01-11-2009 06:52 PM

cannot set up network with suse vmware using bridged network config.
hi, i am a bit new to linux. hope somebody can help me with this as i have spent a fruitless weekend on this problem.

i have an open suse vm image which has perfectly functioning network access that i set up at work. all i had to do to get network access was to configure vmware to use bridged configuration.

i then though i would take that image and set it up on one of my laptops at home. so everything was going fine except I cannot get network access.

I am using vmware server 1.08 on both my work desktop and my laptop. I have tried the vm player and there is no difference.

how i know i have no internet access:

pinging return "connect: Network is unreachable"
ftp return "ftp: connect: Network is unreachable"
firefox cannot connect to any url.

I have tried the /etc/init.d/network status and that comes back with

eth0 device: Advanced Micro Devices (AMD) ....
no configuration found for eth0

I am assuming that is at the heart of the problem. first off i don't know what this "Advanced Micro Devices.." is. I never set this up and didn't even have to know about it on my desktop where everything work fine.

could somebody point me in the right direction.


Bugrem 02-08-2009 03:50 PM


AMD is the card manufacturer's name.

You might try starting Yast and going to Network Devices => Network Settings.
Under the General tab, the Activate Device should be set to At Boot Time.
Under the Address tab, click the Dynamic Address button.
Click Next. Click OK

There are other settings that you could play with if this doesn't work, but DHCP should take care of enough to enable a connection.



All times are GMT -5. The time now is 09:21 PM.