LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 02-22-2005, 10:53 AM   #1
R¬dical_úD
Member
 
Registered: Oct 2004
Location: New Jersey
Distribution: SuSE 10.0
Posts: 69

Rep: Reputation: 15
ATI graphics card trouble


I just upgraded to Suse 9.2 and everytime it enters KDE, my moniter loses the signal. My best guess is that there is something wrong with the driver to my graphics card since I know that they had problems with ATI graphics cards. My graphics card is an ATI Radeon 9200, the regular version. Will downloading the ATI drivers work and can someone instruct me on how to do that?

Also, when Suse boots, it takes it a lot of time to boot. The boot time takes even longer than Windows chalked-up with spyware. I looked at the boot messages and it seems like it is having some trouble with my second hard drive. It says something like "Buffer I/O Error" on many sectors on the hard drive. The next time I boot Suse again, I'll tell you the full message. And the hard drive is from Maxtor, though I don't know the exact model. I know it has a capacity of 250 GB, a rotation speed of 7200 rpm, and uses an IDE interface.
 
Old 02-23-2005, 06:16 PM   #2
R¬dical_úD
Member
 
Registered: Oct 2004
Location: New Jersey
Distribution: SuSE 10.0
Posts: 69

Original Poster
Rep: Reputation: 15
Not to be rude but I really need help here!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI graphics card and hard drive trouble R¬dical_úD Linux - Hardware 3 02-24-2005 08:02 AM
ATI Graphics Card and Rendering Linux Vs. ATI xmeson Slackware 2 09-02-2004 01:09 PM
ati graphics card Berhanie Slackware 9 06-10-2004 05:34 AM
redhat 7.3 and the ati pro card graphics card rjmagyar Linux - General 0 10-14-2002 01:26 PM
Using an Ati All in Wonder with an Nvidia Graphics Card lancesykes Linux - Software 5 02-18-2002 04:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 06:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration