LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   amarok no sound? (https://www.linuxquestions.org/questions/suse-opensuse-60/amarok-no-sound-312076/)

ginda 04-11-2005 12:31 PM

amarok no sound?
 
just realised that when i click on a mp2 and it opens it using amarok sometimes it looks like its playing but i gte no sound, all other players work real player, the only way i get amarok to play it is to go to control center and restart the sound settings....why is this happening?

masand 04-11-2005 12:34 PM

hi there

i think u should change the sound engine in amarok

reagrds

ginda 04-12-2005 05:39 PM

Ive tried to do that in the configure amarok option but the only engine thats in the list is arts?

bme guy 04-12-2005 09:24 PM

I am having the same problem!!
I have XMMS as well and i think both amaroK and XMMS use aRts. I intalled Xine engine and gstreamer. when i which the engine to xine i can hear the sound, however, i get nothing with aRts.

try installing xine engine from Yast and switch from aRts to xine.

anybody knows what engine juk uses ? coz i like it but i can't hear anything? and why aRts isn't working ?

masand 04-12-2005 11:11 PM

Quote:

Originally posted by ginda
Ive tried to do that in the configure amarok option but the only engine thats in the list is arts?
have a look

http://amarok.kde.org/wiki/index.php/FAQ

and get the supported engines like gstraemer,xine etc

piratu 04-13-2005 03:29 AM

amarok doesn't compare to XMMS, so, what did I done?

simple : apt-get remove amarok ;)

now, XMMS rules and works with alsa very well (by the way, it doesn't work with aRts, I have to configure it but due of no time for that uninstall & use what works by default! - Linux people must understand that an OS must be esay to use in the first place if they want to win)


All times are GMT -5. The time now is 08:21 PM.