LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   Amarok can't see xine engine (https://www.linuxquestions.org/questions/suse-opensuse-60/amarok-cant-see-xine-engine-374140/)

dreakon 10-18-2005 12:55 AM

Amarok can't see xine engine
 
I just installed Amarok 1.3 and amarok-xine 1.3 but amarok wont give me the option to choose the xine engine. I know theres a simple solution to this I just cant find it

RedShirt 10-18-2005 07:51 AM

When I installed the xine engine it popped right away, as soon as I closed amarok and reopened it. Did you do that?

If so, how about trying the whole xine player from pacman and the general engine, that way you can use xine in other players too, including video. That way should work for sure.

dreakon 10-18-2005 01:19 PM

Ive tried that, xine is working great. It works with Kaffeine and the Xine GUI, Ive tried reinstalling the amarok-xine rpm several times, it just doesnt find it. I know theres a command I need to do to enable the plugin but I don't remember what it is.

dreakon 10-18-2005 02:03 PM

Ah nevermind I got it. I had amarok 1.3.1 and amarok-xine 1.3.3 as soon as I upgraded Amarok it worked. Geez that was dumb of me. I hope the webmaster doesn't demote me back to N00B status. Aw well its my birthday Im entitled to one screw up right?


All times are GMT -5. The time now is 01:33 PM.