-   SUSE / openSUSE (
-   -   ACER Aspire 5100 Wireless (

taj 09-30-2006 08:27 PM

ACER Aspire 5100 Wireless
I have a ACER Aspire 5100 with a Atheros AR5005G wireless card, driver version It came with Win XP installed and I added dual boot to SUSE 10.1. Wireless works just fine on XP, but when I boot into SUSE and do a "iwconfig" it says no wirless installed. When I try and run the KINET it says it is disabled and when I click on scan for networks it says no networks, even though I am sitting about 15 feet from my own wireless network? I have been following the post on the other thread but still no luck. I tried to install "ndiswrapper" but am having problems running command line as am not sure of what is needed. In the command "ls /lib/module/'uname -r' /build" what is meant by the 'uname -r'? 2nd question is, is when I run the make command on the ndiswrapper-1.23 I get "can't find kernel build files in /lib/modules/ /build" I am totaly lost at this point and would appricate any help.:confused: :study: ....thanks

comprookie2000 09-30-2006 08:49 PM

Look at Atheros wireless network drivers, it is down the page.
It may be easier for you then ndiswrapper.
Make sure you first install the (Required packages)

taj 09-30-2006 09:47 PM

I checked in YAST Software and I don't have any programs listed for "madwifi":confused: When I use kwifimanager to scan for networks it says it is disabled, and when I do a "iwconfig" it says "lo no wireless extensions and sit0 no wireless extensions":confused: The KnetworkManager indicate that there are "no network device found":confused:

comprookie2000 09-30-2006 10:20 PM

No need to worry about kwifimanager or iwconfig at this point until you install the drivers for your card.
To do that with yast you will need to add some add sources to YaST. Here is how it works. Yast is your package manager. It will only install what it knows about. If none of its sources have madwifi it can't install it. I would start from the beginning of the guide and do each step. There are no shortcuts or just getting lucky. It is a process.
OpenSuse is missing alot of stuff you will need to install first. They want you to get frustrated and buy their enterprise edition.(my opinion)
Here is another guide;
hope this helps and post back. You will get it working....

taj 11-11-2006 10:26 PM

Thanks for all your help and suggestions, I finally got it up and running, but not certain all that I did to do it, just used your suggestions and those from the JEM Report that was susgested to follow. I notice that it does not come back active everytime when I start the computer and sometimes have to restart it to work? Just like the mouse, it doesn't work everytime and normally have to restart it to get it to work? thanks again for your help, appriciated

All times are GMT -5. The time now is 01:33 AM.