LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   9.3 installation failed in Spanish, 3 pkgs (https://www.linuxquestions.org/questions/suse-opensuse-60/9-3-installation-failed-in-spanish-3-pkgs-355412/)

elmikeg 08-21-2005 04:17 AM

9.3 installation failed in Spanish, 3 pkgs
 
Installing SUSE 9.3 selecting language as Spanish failed
Did not get same error when installing in English (GB)
The following packages failed in Disk 1
samba-client
dirmngr
openct
Then it said cannot create log file ???
Then it hung
I repeated in English without this problem.

EchoWarrior 08-21-2005 09:11 AM

Maybe the packages are bad? CD isnt burned right on that place?

elmikeg 08-21-2005 10:42 AM

How does one check the CD? The only way I can think of is to copy the files back into Windows and run a program to convert them back to ISO. Then run the md5 thing and compare.
Thatīs long-winded. A last resort. Maybe thereīs an easier way.
I ought to ask on a Spanish language forum.
Thanks

Shaun32 08-21-2005 09:23 PM

Hola posiblemente yo puedo tratar de traduccionar lo que tu quieras decir. Escribe un mensaje aqui y yo puedo tratar de ayudarte!

elmikeg 08-22-2005 04:06 AM

Thank you to Shaun32. Do you know of a suitable Spanish language forum? I would put my original post in Spanish. If you wish to translate that for me (very kindly) I will check it with what I would put! I do write Spanish though not perfectly. Anyway I think this problem is a generic language problem about the installation. If I offered to install SUSE for a Spanish client I would need to overcome this problem.

Shaun32 08-26-2005 12:20 PM

Ok, you are welcome elmikeg. I do not know of any Spanish language Linux forum, although you could find one easily by using Google. I would be happy to translate any message you may have just for fun if for anything. I need the practice to keep up my Spanish! So whatever you want to do is fine with me.

abisko00 08-26-2005 12:56 PM

I can't imagine that your problem is related to the language used. AFAIK the packages that failed are not language-specific. You would probably have been successful if you repeated the installation again in the spanish mode. You can also change the language after you have completed the installation in english. You simply need to install some language specific packages (e.g. for KDE and YaST).


All times are GMT -5. The time now is 01:35 AM.