-   SUSE / openSUSE (
-   -   9.2 error message "Signal frequency is out of range" ? What to do? (

A6Quattro 07-17-2005 03:28 PM

9.2 error message "Signal frequency is out of range" ? What to do?
Here is my situation which is EXTREMELY frustrating. I get throught the install of 9.2 and it configures the username and password and then the install is finished. It reloads everything with the new configuration settings and then the screen goes blank. My LCD comes up with a box that says:

Signal Frequency
Is Out of Range
V: 59.2 Hz
Please change
Signal timing

That is it. I can't do anything else. The same type of thing happened to me when I installed 9.3. On my other boxes (which have a different brand LCD) I can't even get to the graphical install in 9.2 and 9.3 because it says something that the resolution is not correct (1280x1024) which is what itt says on the bottom of the install screen (F2) key. No matter what mode I put it in I have problems with this.

Can you help out at all? Is this what you were experiencing?

Does Suse have Issues with LCD displays? I have 2 Samsung 710N's (17") and an Adevue 17". I don't understand why I can see the screen fine until the installation is complete and then the "signal frequency is out of range" all of the sudden. :rolleyes: :scratch:

I've tried installing probably 10 times.

AdamCo 07-17-2005 03:58 PM

A6Quattro, you need to find out the Horizontal and Vertical sync frequencies of your monitor and then either go into init 3 and manually edit your xf86config file and add these values under monitor where it says something like HorizSync and VertRefresh, change the values to those of your monitor. or you can do it with Sax2 i believe. It will be a range of values, for example for my monitor the values are:

Horizontal: 30-82
Vertical: 50-75

Before you begin the graphical install, try changing the resolution to 1024x768.

A6Quattro 07-17-2005 04:06 PM

BTW, I installed 9.3 Pro in text mode and it worked fine. After the install the monitor had no problems. Unfortunately, I had real problems with the network cards in 9.3.

Why would the display work for the install process and not after the install?

AdamCo 07-17-2005 04:09 PM

I had the same problem after I installed 9.0, that was my first time using linux and I had a lot of trouble with it. It's to protect your monitor from damage from wrong sync ranges. I didn't have that problem in 9.3 either. I always have to install in 1024x768 resolution though, it won't go into the graphical install if it is in 1280x1024.

A6Quattro 07-17-2005 04:09 PM

this may sound stupid but I'm a :newbie: and I don't know how to boot except for the standard GUI...
:confused: :rolleyes: guess I need to :study: unless u got some quick tips..

AdamCo 07-17-2005 04:11 PM

You trying to get into the command line instead of GUI?

A6Quattro 07-17-2005 04:20 PM


Originally posted by AdamCo
You trying to get into the command line instead of GUI?
? Dont know. I can't boot to a useable GUI now. Think it would boot into text mode? Is there a text mode to boot to?

Actually I have a "Sun, Java desktop Live CD" that I could use. don't I mount the drive then somehow? then I can edit a config file from there? Or am I way off?

A6Quattro 07-17-2005 04:27 PM

I just plugged in my samsung 710n LCD and it says "not optimized mode, reccomended mode 1280x1024 60Hz"

Both of these monitors worked fine at 1280x1024 with XP.

amitprabhakar 09-30-2005 08:59 PM

when the ÷UT OF FREQUENCY screen comes try either of these:]


Both of them will change/toggle through available screen resolution.

If non of them work fine use


this will make you login is console mode. Now from here you can edit your /etc/X11/XF86config file.

just try it out!

All times are GMT -5. The time now is 04:09 PM.