LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 06-15-2005, 06:19 PM   #1
Dr-toXic
LQ Newbie
 
Registered: Jun 2005
Location: Trondheim, Norway
Distribution: SUSE, Fedora Core, Debian
Posts: 3

Rep: Reputation: 0
Unhappy YaST Install doesn't detect my harddisk drive...


As the topic says, the YaST installer doesn't detect my harddisk...
I am trying to install SUSE 9.3 on a PackardBell C3300 D (laptop)...
The BIOS detects my harddisk, and I have Ubuntu installed at the moment, and it boots with no problems. (I am using that computer now...)

It can't be the CD's, because I've installed SUSE 9.3 with those CD's on another computer earlier this month.

Also, I tried to install SUSE 9.2 on this laptop two months ago, with no problems...

Anyone who can help me out...?
 
Old 06-16-2005, 12:48 PM   #2
SuSE-friend
Member
 
Registered: Jun 2005
Distribution: SuSE 9.0 / 9.1 / 9.2 - Knoppix - Ipcop.org
Posts: 31

Rep: Reputation: 15
UUrgh

Funny thing ...
Maybe it somehow detects a filesystem on the Laptop (your UBUNTU) and does not know how to respond to that?

Maybe you "re-install" SuSE9.2 and update the system later with the SuSE 9.3 DVD ???
 
Old 06-16-2005, 01:41 PM   #3
smithtodda
Member
 
Registered: Sep 2003
Location: 43 8' N 89 20' W
Distribution: SUSE primarily, but also Slackware, Fedora, Ubuntu, and KNOPPIX.
Posts: 59

Rep: Reputation: 15
I don't know if your system employs the SIS chipset, but you might try the following boot option at the outset of your installation:

insmod=ide-generic

I found reference to this problem on the SUSE website:
http://portal.suse.com/sdb/en/2005/04/akulk_sis93.html

Hope that helps.
 
Old 06-16-2005, 01:43 PM   #4
Dr-toXic
LQ Newbie
 
Registered: Jun 2005
Location: Trondheim, Norway
Distribution: SUSE, Fedora Core, Debian
Posts: 3

Original Poster
Rep: Reputation: 0
smithtodda, I give it a try q: )=
and yes, my laptop uses the sh*tty SiS...


Edit:
It's working! Hope it doesn't occur other errors now. *crossing fingers*

Last edited by Dr-toXic; 06-16-2005 at 02:10 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot detect CDRW drive, Kernel 2.6.9, Mitsumi drive scuzzman Linux - Hardware 1 06-02-2005 06:07 PM
Installing SuSE on an external FireWire drive: YaST can't edit partitions on drive kivimaki Linux - Distributions 2 09-13-2004 08:52 PM
Mandrake 10.0 install won't detect my Hard Drive on RAID card abbasakhtar Linux - Newbie 1 07-04-2004 06:34 AM
ferdora install can't detect my cr drive therealdeal316 Fedora - Installation 2 04-02-2004 10:22 AM
problem detect 120G harddisk ? calbee Linux - Hardware 3 07-28-2003 02:13 PM


All times are GMT -5. The time now is 04:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration