LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-10-2005, 03:02 PM   #1
halo14
Senior Member
 
Registered: Apr 2004
Location: Surprise, AZ
Distribution: Debian | CentOS | Arch
Posts: 1,103

Rep: Reputation: 45
Can't browse windows network??


Okay... well.. I thought it was just one problem.. turns out it's 2...

#1 - I can't browse windows networks.. workgroups/domains doesn't matter... it tells me that none are found... (even though I'm getting a dhcp address from these networks)

#2 - Linksys WPC11 v3 card has worked with EVERYTHING i've used it on except for SuSE 9.2 - It is conifugred, it gets a DHCP address from my linksys wireless router, but I can't get online or browse my windows network...

what is the deal???

Aside from these issues, I think SuSE 9.2 is a fantastic distro.. multimedia support is excellent... I think 9.3 should leave everything the way it but fix all the quirks.. because it's great like this...
 
Old 02-10-2005, 04:48 PM   #2
acidjuice
Member
 
Registered: Jan 2005
Location: a tiny spot on the iceberg
Distribution: Slackware 10.1 (dropline 2.10, kernel 2.6.11.6)
Posts: 320

Rep: Reputation: 30
no idea... same problem here. i'm wandering if my samba is working at all.
 
Old 02-10-2005, 04:58 PM   #3
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,147

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
Try smbclient -L <IP address or //host (if you have in /etc/hosts)>
 
Old 02-10-2005, 07:01 PM   #4
jdblick
Member
 
Registered: Sep 2004
Distribution: SUSE 10.0 OSS
Posts: 261

Rep: Reputation: 30
try smb://ipaddressofwincomputer in konquerer?
 
Old 02-10-2005, 07:17 PM   #5
halo14
Senior Member
 
Registered: Apr 2004
Location: Surprise, AZ
Distribution: Debian | CentOS | Arch
Posts: 1,103

Original Poster
Rep: Reputation: 45
i haven't tried it yet... but why i not be able to get online??
 
Old 02-10-2005, 07:29 PM   #6
tormented_one
Member
 
Registered: Oct 2004
Location: Small Town USA
Distribution: slamd64 2.6.12 Slackware 2.4.32 Windows XP x64 pro
Posts: 383

Rep: Reputation: 30
You need to check your gateway.
 
Old 02-10-2005, 08:11 PM   #7
halo14
Senior Member
 
Registered: Apr 2004
Location: Surprise, AZ
Distribution: Debian | CentOS | Arch
Posts: 1,103

Original Poster
Rep: Reputation: 45
my gateway is fine though... :/
 
Old 02-11-2005, 09:48 AM   #8
acidjuice
Member
 
Registered: Jan 2005
Location: a tiny spot on the iceberg
Distribution: Slackware 10.1 (dropline 2.10, kernel 2.6.11.6)
Posts: 320

Rep: Reputation: 30
tried smb://ipaddressofwincomputer in konqueror. not working.

i fixed ip this way:

linux: 1.36.211.77
pc: 1.36.211.76
gateway: 1.36.211.1

...any ideas?
 
Old 02-11-2005, 10:08 AM   #9
halo14
Senior Member
 
Registered: Apr 2004
Location: Surprise, AZ
Distribution: Debian | CentOS | Arch
Posts: 1,103

Original Poster
Rep: Reputation: 45
well.. I'm currently re-installing 9.1.. it worked well.. and it was a lot more stable.. I have also filled out the 9.2 feedback form on the homepage.. I was honest.. told them I was VERY happy with it's multimedia support, it's user interface, 3D accelleration for an unsupported graphics chip.. but the networking issues with a VERY well supported card are not tolerable... and I am moving back to 9.1 I hope that 9.3(or whatever te next release might be) stays very similar to 9.2, while fixing all(or most) of these lingering issues...

good luck acidjuice if you are going to keep with it..
If this is your first SuSE experience, i recommend you try 9.1, i didn't have any of these problems before... If this doesn't work.. i'll probably just go back to slack..
 
Old 02-11-2005, 12:08 PM   #10
John_Emad
Member
 
Registered: Dec 2004
Posts: 196

Rep: Reputation: 30
actually I have this network browsing problem but when I search for a certain IP in my network then i can find it

but when I try to open tht computer (with the ip I entered) I get an error message stating tht the operation could not be done

any suggestions ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can browse samba network with windows but not linux tuxkwb Linux - Networking 0 12-01-2004 04:52 PM
nautilus - can't browse windows network wensveen Linux - Networking 4 11-29-2004 02:51 AM
i can't browse my linux machine from windows machine's network neighbourhood window yagneshmistry Linux - Networking 2 08-10-2004 02:52 AM
How do I browse windows computers on the network? deWin Linux - Networking 12 03-02-2004 12:01 PM
Browse network puniti Linux - Networking 1 07-25-2003 02:00 AM


All times are GMT -5. The time now is 12:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration