LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Studio 13.37
User Name
Password
Studio 13.37 This forum is for the discussion of Studio 13.37.

Notices


Reply
  Search this Thread
Old 10-31-2014, 04:37 AM   #1
l0wt3ch
CEO, Studio 13.37
 
Registered: Nov 2011
Distribution: Studio 13.37
Posts: 154

Rep: Reputation: 8
Critical vulnerability in pre-1.16 versions of wget - fixed


Newly-discovered critical vulnerability in wget fixed.

Package for existing v2 users.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Samba patch fixes critical vulnerability LXer Syndicated Linux News 0 08-04-2014 02:50 PM
LXer: Critical vulnerability in Ruby on Rails parameter parsing LXer Syndicated Linux News 0 01-09-2013 10:10 AM
LXer: Mozilla confirms critical vulnerability in Firefox 3.5 LXer Syndicated Linux News 0 07-15-2009 07:00 PM
Adobe Reader Extremely Critical Vulnerability H_TeXMeX_H Linux - Security 23 04-28-2009 03:20 PM
WARN: Critical Sendmail Vulnerability justanothersteve Linux - Security 10 05-09-2006 05:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Studio 13.37

All times are GMT -5. The time now is 04:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration