LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 06-29-2005, 11:19 AM   #1
blizunt7
Member
 
Registered: Mar 2004
Distribution: Fedora Core 1,2,3, RHEL3,4,5 Ubuntu
Posts: 274

Rep: Reputation: 30
win2k on sunpci II blade


hey all,
I am in the process of instaling windows 2000 server on a sunpci II blade, in an UltraSparc 5. I have successfully installed the blade, and its software, DOS is up and running.

I have inserted the win2k server OEM cd. and using the command from the c: prompt:

C:\>f:\drivers\win2k\setupw2k

this threw up:
Unable to determine NT version on CD
I386 should be in the path r:\cdrom\cdrom0\i386
Error: Invalid Windows CD mounted
Error: process_dosnet failure

so then i tried:

C:\>f:\drivers\win2k\setupw2k /s:r:\cdrom\cdrom0\i386

and i get the same error

any ideas what im doin wrong here??

thanks a lot josh.
 
Old 06-29-2005, 12:07 PM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Ubuntu/WSL
Posts: 9,784

Rep: Reputation: 492Reputation: 492Reputation: 492Reputation: 492Reputation: 492
Perhaps the problem is you install from an OEM CD and not a retail (I'm not sure they are different though).

Is the cd properly mounted on Solaris ?

Is /cdrom/cdrom0/i386 accessible from Solaris ?
 
Old 06-29-2005, 12:12 PM   #3
blizunt7
Member
 
Registered: Mar 2004
Distribution: Fedora Core 1,2,3, RHEL3,4,5 Ubuntu
Posts: 274

Original Poster
Rep: Reputation: 30
yes the cd is mounted in /cdrom/cdrom0/ and i cann see the contents of the i386 directory. I tried copying the entire i386 folder to hard disk and use that, but no good, the same error.

Do you really think the OEM disk could not work???

thanks!
 
Old 06-29-2005, 12:28 PM   #4
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Ubuntu/WSL
Posts: 9,784

Rep: Reputation: 492Reputation: 492Reputation: 492Reputation: 492Reputation: 492
This is a possibibility ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
IBM Blade? HadesThunder AIX 22 02-10-2009 11:15 AM
Fedora Core4 and Trident Blade jbrush Fedora 2 10-16-2005 03:16 PM
The reliability of Sun Blade 2500 UltraSoul Solaris / OpenSolaris 1 07-22-2005 11:28 AM
any way to enhance the Trident Blade 3D Card? taoweijia Linux - Hardware 1 02-02-2004 07:51 AM
Trident Blade acid_kewpie Linux - General 0 11-08-2001 03:29 PM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 05:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration