LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 03-23-2006, 01:10 PM   #1
KMMCL
LQ Newbie
 
Registered: Mar 2006
Posts: 1

Rep: Reputation: 0
Unhappy Solaris 10/ Intel Pro 1000 NIC problems


Coworker tried to install a Intel Pro/1000 MT Dual Port NIC Card in a sun sparc server running Solaris 10.

The CD with the drivers would not install. He ended up removing the NIC card but now no devices are recognized --- it has tape drives and the CDrom -- neither are being recognized.

Has anyone else run into this type of problem?

What he would like to do at this point is get it back to just recognizing the original devices (tape/cd rom)

Any ideas??
 
Old 03-24-2006, 05:50 AM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Ubuntu/WSL
Posts: 9,782

Rep: Reputation: 481Reputation: 481Reputation: 481Reputation: 481Reputation: 481
Quote:
Originally Posted by KMMCL
He ended up removing the NIC card but now no devices are recognized --- it has tape drives and the CDrom -- neither are being recognized.
What errors are you seeing ?
At what stage ?
What server model is it ?
 
Old 03-24-2006, 08:43 PM   #3
javier.e.menendez
Member
 
Registered: Jan 2006
Posts: 168

Rep: Reputation: 30
have you tried devfsadm? or reboot -- -r?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Intel Pro 100, Intel Pro 1000 NIC Drivers clathen Linux - Networking 2 12-05-2005 03:31 PM
Problems with Intel Pro 100, Intel Pro 1000 NIC Drivers clathen Linux - Networking 1 12-05-2005 01:40 AM
Intel Pro 1000 ethernet module buldir Libranet 1 01-18-2005 10:12 PM
MRTG / Slackware / Intel Pro 1000 MT Astro Linux - Networking 0 12-15-2004 01:45 PM
Wireless Nic Card Problems Intel PRO/2011 kevtucker Linux - Wireless Networking 1 03-18-2003 05:55 AM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 03:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration