LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 08-30-2007, 05:43 PM   #1
paventhan
LQ Newbie
 
Registered: Aug 2007
Posts: 17

Rep: Reputation: 0
Solaris 10 Installation_Monitor goes off after booting


Hi,

I have Intel P4(3.0 GHZ),512MB RAM and PnP TFT monitor. After successful installation the monitor goes off but the CPU remain ON. Please suggest me the solution ASAP.
 
Old 08-30-2007, 09:36 PM   #2
bsdunix
Senior Member
 
Registered: May 2006
Distribution: Caldera, CTOS, Debian, FreeBSD, Mac OS X, Mandrake, OpenBSD, Slackware, Solaris, SuSE, Xubuntu
Posts: 1,757

Rep: Reputation: 80
Did the monitor go off (power down mode) right after you installed Solaris or after the first reboot? During the install when it asked to verify/change your graphics settings, were you able to get a GUI screen to complete the installation?

If your able to see the GUI login screen, select a "Failsafe" session, which will get you a command prompt, then run command kdmconfig or /usr/X11/bin/xorgconfig to configure your graphics.

Here's a related thread about Solaris setting graphics:
http://www.linuxquestions.org/questi...d.php?t=572197
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Solaris booting up as400 Solaris / OpenSolaris 3 04-23-2007 10:01 AM
booting solaris triley Solaris / OpenSolaris 5 02-01-2006 04:30 AM
Solaris 9...not booting Thorrn4 Solaris / OpenSolaris 10 03-16-2005 05:26 AM
solaris 2.7 stuck in booting mindcry Solaris / OpenSolaris 5 09-10-2003 08:45 PM
Reading and booting from CD ROMs in Solaris hopbalt Solaris / OpenSolaris 10 08-28-2003 12:34 AM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 02:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration