LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 08-09-2007, 05:14 AM   #1
czezz
Member
 
Registered: Nov 2004
Distribution: Slackware/Solaris
Posts: 784

Rep: Reputation: 39
RED State Exception via CONSOLE


Hey, I have found some old Sun Ultra 5/10 UPA/PCI (UltraSPARC-IIi 440MHz).
I decided to connect to it via CONSOLE and try to install Solaris.

But when I turned in on I saw on the screen "RED State Exception"
What is that ?
- bad Console settings ?
- CPU damage
- Memory damage


Code:
RED State Exception

TL=0000.0000.0000.0005 TT=0000.0000.0000.0010
   TPC=0000.0000.f000.4200 TnPC=0000.0000.f000.4204 TSTATE=0000.0044.5600.1500
TL=0000.0000.0000.0004 TT=0000.0000.0000.0010
   TPC=0000.0000.f000.4200 TnPC=0000.0000.f000.4204 TSTATE=0000.0044.5600.1500
TL=0000.0000.0000.0003 TT=0000.0000.0000.0010
   TPC=0000.0000.f000.4200 TnPC=0000.0000.f000.4204 TSTATE=0000.0044.5600.1500
TL=0000.0000.0000.0002 TT=0000.0000.0000.0010
   TPC=0000.0000.f000.0200 TnPC=0000.0000.f000.0204 TSTATE=0000.0044.5600.1500
TL=0000.0000.0000.0001 TT=0000.0000.0000.0010
   TPC=0000.0000.f000.3a00 TnPC=0000.0000.f000.3a04 TSTATE=0000.0044.5600.0400
 
Old 09-29-2016, 08:31 AM   #2
telexl
LQ Newbie
 
Registered: Aug 2009
Posts: 7

Rep: Reputation: 0
I have this on my Ultra 10. Have a look at this document, which is quite technical but can be helpful, if you read it slowly (as I did):

http://web.warwick.ac.uk/ftp/papers/traps

Lex
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
not work: iptables -I INPUT 5 -m state --state NEW -m tcp -p tcp --dport 3306 -j DROP abefroman Linux - Security 1 07-18-2007 08:19 AM
LXer: State by state, Microsoft responds to creeping threat LXer Syndicated Linux News 0 05-01-2007 07:16 AM
LXer: Red Hat CEO Bemoans State Of Education, Tech Talent Pool LXer Syndicated Linux News 0 06-27-2006 11:12 PM
help createing exception class from base STL exception qwijibow Programming 4 04-20-2005 05:23 AM
Ultra 1 - Red state Exception kev82 Solaris / OpenSolaris 2 03-03-2005 12:45 PM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 11:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration