LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 09-21-2004, 04:23 AM   #1
]un]ie
Member
 
Registered: Jul 2004
Location: Singapore
Posts: 61

Rep: Reputation: 16
Unhappy Funny Sun Blade error...anyone seen b4 ?


hi guys,

while working on SUN blade 150, came upon this error.
tried searching for it in SUN but can't find any head or tails.
anyone of u guys encounter this b4 ?

When running system, the following message is displayed;

"TEMPRA ERROR NOT TOO LONG"

After the above, all the terminal windows logged off after that
automatically. Then, the system automatically re boot

During Reboot, the following error is seen;
Boot device ; disk file and args
SunOS Release 5.8 Version Generic....
Notice: conskbd_attach: will support 8 keyboards
Error with console keyboard
/sbin/rcs: /sbin/uname : not found
/sbin/rcs: /sbin/netstrategy : not found

After reboot, i could not login already.
 
Old 09-22-2004, 01:32 AM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Ubuntu/WSL
Posts: 9,784

Rep: Reputation: 492Reputation: 492Reputation: 492Reputation: 492Reputation: 492
I would suspect an H/W failure, did you tried boot-prom diags and/or CD-ROM boot ?
 
Old 09-23-2004, 10:30 PM   #3
]un]ie
Member
 
Registered: Jul 2004
Location: Singapore
Posts: 61

Original Poster
Rep: Reputation: 16
i suspected H/W too...will continue to troubleshoot later when i got the time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
funny error, slow network. ra303 Linux - Security 3 08-31-2005 06:25 PM
The reliability of Sun Blade 2500 UltraSoul Solaris / OpenSolaris 1 07-22-2005 11:28 AM
Solaris 10 installation on Sun Blade 150 UltraSoul Solaris / OpenSolaris 2 04-13-2005 04:02 AM
MySQL - Funny Error petelogan Linux - Software 3 12-19-2004 11:47 AM
Upgrade Solaris 8 to 9, Sun Blade 100 Workstation itsjustme Solaris / OpenSolaris 5 10-27-2003 08:08 PM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 06:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration