LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 05-05-2011, 03:34 PM   #1
dazdaz
Member
 
Registered: Aug 2003
Location: Europe
Distribution: RHEL, CentOS, Ubuntu
Posts: 330

Rep: Reputation: 17
Displaying the SC settings on a T5220 from Solaris


How do I find out the SC settings on a T5220 from Solaris, i.e. the OS itself.

Thanks
 
Old 05-07-2011, 02:17 AM   #2
xeleema
Member
 
Registered: Aug 2005
Location: D.i.t.h.o, Texas
Distribution: Slackware 13.x, rhel3/5, Solaris 8-10(sparc), HP-UX 11.x (pa-risc)
Posts: 987
Blog Entries: 4

Rep: Reputation: 252Reputation: 252Reputation: 252
Greetingz!

Your best bet is going to involve wiring up the "NET MGT" port on the back of the server. You can enable SSH, and from that point you can manage the server's iLom from pretty much anywhere.

Aside from that, I know of no way to manage the iLom from within the Solaris OS...unless you're open to running a cable from the "SER MGT" port to the 9-pin Serial port.

(We have about 50 of these servers, wound up having to wire the "NET MGT" ports to the network)
 
Old 05-17-2011, 04:14 AM   #3
scoban
Member
 
Registered: Nov 2004
Location: Turkey
Distribution: Slackware
Posts: 145

Rep: Reputation: 16
scadm is the key...
http://download.oracle.com/docs/cd/E...sadm_util.html
 
Old 05-17-2011, 04:33 AM   #4
dazdaz
Member
 
Registered: Aug 2003
Location: Europe
Distribution: RHEL, CentOS, Ubuntu
Posts: 330

Original Poster
Rep: Reputation: 17
scadm does not function on the T5220 nor does rscadm.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ps not displaying username on Solaris 10 after samba 3.5.4 upgrade. equion Solaris / OpenSolaris 1 07-15-2010 01:16 PM
[solaris 9] export environment settings via ssh noir911 Solaris / OpenSolaris 4 02-05-2008 07:13 AM
Solaris 10 (SMC) Password settings dont take effect??? as400 Solaris / OpenSolaris 3 01-04-2008 12:51 PM
Java apps on Solaris not displaying in VNC Laoch Solaris / OpenSolaris 4 09-14-2005 02:39 PM
Solaris environmental settings demicheru Solaris / OpenSolaris 4 03-11-2003 04:04 PM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 05:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration