LinuxQuestions.org
Help answer threads with 0 replies.
Home Forums Tutorials Articles Register
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 08-05-2013, 10:15 AM   #1
manalisharmabe
Member
 
Registered: Dec 2010
Posts: 242

Rep: Reputation: 1
./curl -V showing fatal: libldap.so.5: open failed: No such file or directory


Hi Guys,



I am facing this Error


Code:
bash-2.03$ ./curl -V
ld.so.1: curl: fatal: libldap.so.5: open failed: No such file or directory
Killed
bash-2.03$
while executing



./curl -V in /opt/sfw/bin directory.



I am using Sun Solaris 10.

Actually while executing the Sun Explorer Version to 8.0 , I am facing below error as missing file.
Code:
bash-2.03$  /usr/local/bin/sudo /opt/SUNWexplo/bin/explorer -P -q
Password:
Because the -SR command line option was not used, it is necessary to ask
the following question. A response is expected within 40 seconds. Otherwise,
Explorer assumes a negative answer.
Is this Explorer run associated with a Service Request (y/n)?
[n]: n

Aug 05 17:13:31 amslvsfep01[11578] explorer: ERROR  EXPL-15305: Failed HTTPS transfer to https://supportfiles.sun.com/curl (exit code: 137)
Aug 05 17:13:31 amslvsfep01[11578] explorer: ERROR  EXPL-15306: Error output from curl:
Aug 05 17:13:31 amslvsfep01[11578] explorer: ERROR  ld.so.1: curl: fatal: libldap.so.5: open failed: No such file or directory
Aug 05 17:14:31 amslvsfep01[11578] explorer: ERROR  EXPL-15305: Failed HTTPS transfer to https://supportfiles.sun.com/curl (exit code: 137)
Aug 05 17:14:31 amslvsfep01[11578] explorer: ERROR  EXPL-15306: Error output from curl:
Aug 05 17:14:31 amslvsfep01[11578] explorer: ERROR  ld.so.1: curl: fatal: libldap.so.5: open failed: No such file or directory
Aug 05 17:15:31 amslvsfep01[11578] explorer: ERROR  EXPL-15305: Failed HTTPS transfer to https://supportfiles.sun.com/curl (exit code: 137)
Aug 05 17:15:31 amslvsfep01[11578] explorer: ERROR  EXPL-15306: Error output from curl:
Aug 05 17:15:31 amslvsfep01[11578] explorer: ERROR  ld.so.1: curl: fatal: libldap.so.5: open failed: No such file or directory


which package upgrade can give me this missing file?



Please guide me.



Thanks in Advance.

Last edited by manalisharmabe; 08-05-2013 at 10:17 AM.
 
Old 08-05-2013, 06:34 PM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Debian/WSL
Posts: 9,789

Rep: Reputation: 492Reputation: 492Reputation: 492Reputation: 492Reputation: 492
libldap.so.5 should be in /usr/lib and is part of the core Solaris libraries package (SUNWcsl)

What Solaris 10 update are you running ?

What say
Code:
pkgchk -n SUNWcsl
and
Code:
pkgchk -vn SUNWcsl|grep libldap
?
 
Old 08-06-2013, 05:34 AM   #3
manalisharmabe
Member
 
Registered: Dec 2010
Posts: 242

Original Poster
Rep: Reputation: 1
Code:
bash-2.03$ /usr/local/bin/sudo /usr/sbin/pkgchk -vn SUNWcsl |  grep libldap
/usr
/usr/bin
/usr/ccs
/usr/ccs/lib
/usr/ccs/lib/libcurses.so
/usr/ccs/lib/libform.so
/usr/ccs/lib/libgen.so
/usr/ccs/lib/libl.so
/usr/ccs/lib/libmalloc.so
/usr/ccs/lib/libmenu.so
/usr/ccs/lib/libpanel.so
/usr/ccs/lib/libtermcap.so
/usr/ccs/lib/libtermlib.so
/usr/ccs/lib/liby.so
/usr/lib
/usr/lib/0@0.so.1
/usr/lib/32
/usr/lib/cfgadm
/usr/lib/cfgadm/pci.so
/usr/lib/cfgadm/pci.so.1
/usr/lib/cfgadm/scsi.so
/usr/lib/cfgadm/scsi.so.1
/usr/lib/dns
/usr/lib/dns/cylink.so.1
/usr/lib/dns/dnssafe.so.1
/usr/lib/dns/irs.so.1
/usr/lib/gss
/usr/lib/gss/gl
/usr/lib/gss/gl/mech_krb5.so
/usr/lib/gss/gl/mech_krb5.so.1
/usr/lib/krb5
/usr/lib/krb5/libkadm5clnt.so
/usr/lib/krb5/libkadm5clnt.so.1
/usr/lib/lib.b
/usr/lib/lib300.so
/usr/lib/lib300.so.1
/usr/lib/lib300s.so
/usr/lib/lib300s.so.1
/usr/lib/lib4014.so
/usr/lib/lib4014.so.1
/usr/lib/lib450.so
/usr/lib/lib450.so.1
/usr/lib/libadm.so
/usr/lib/libadm.so.1
/usr/lib/libaio.so
/usr/lib/libaio.so.1
/usr/lib/libbsdmalloc.so
/usr/lib/libbsdmalloc.so.1
/usr/lib/libbsm.so
/usr/lib/libbsm.so.1
/usr/lib/libc.so
/usr/lib/libc.so.1
/usr/lib/libc2.so
/usr/lib/libc2.so.1
/usr/lib/libc2stubs.so
/usr/lib/libc2stubs.so.1
/usr/lib/libcfgadm.so
/usr/lib/libcfgadm.so.1
/usr/lib/libcmd.so
/usr/lib/libcmd.so.1
/usr/lib/libcrle.so.1
/usr/lib/libcrypt_i.so
/usr/lib/libcrypt_i.so.1
/usr/lib/libcurses.so
/usr/lib/libcurses.so.1
/usr/lib/libdevice.so
/usr/lib/libdevice.so.1
/usr/lib/libdevid.so
/usr/lib/libdevid.so.1
/usr/lib/libdevinfo.so
/usr/lib/libdevinfo.so.1
/usr/lib/libdhcpagent.so
/usr/lib/libdhcpagent.so.1
/usr/lib/libdhcputil.so
/usr/lib/libdhcputil.so.1
/usr/lib/libdl.so
/usr/lib/libdl.so.1
/usr/lib/libdoor.so
/usr/lib/libdoor.so.1
/usr/lib/libelf.so
/usr/lib/libelf.so.1
/usr/lib/libexacct.so
/usr/lib/libexacct.so.1
/usr/lib/libform.so
/usr/lib/libform.so.1
/usr/lib/libgen.so
/usr/lib/libgen.so.1
/usr/lib/libinetutil.so
/usr/lib/libinetutil.so.1
/usr/lib/libintl.so
/usr/lib/libintl.so.1
/usr/lib/libkstat.so
/usr/lib/libkstat.so.1
/usr/lib/libkvm.so
/usr/lib/libkvm.so.1
/usr/lib/libl.so
/usr/lib/libl.so.1
/usr/lib/libldap.so
/usr/lib/libldap.so.3
/usr/lib/libldap.so.4
/usr/lib/liblddbg.so.4
/usr/lib/liblm.so
/usr/lib/liblm.so.1
/usr/lib/libmail.so
/usr/lib/libmail.so.1
/usr/lib/libmalloc.so
/usr/lib/libmalloc.so.1
/usr/lib/libmapmalloc.so
/usr/lib/libmapmalloc.so.1
/usr/lib/libmd5.so
/usr/lib/libmd5.so.1
/usr/lib/libmenu.so
/usr/lib/libmenu.so.1
/usr/lib/libmp.so
/usr/lib/libmp.so.1
/usr/lib/libmp.so.2
/usr/lib/libmtmalloc.so
/usr/lib/libmtmalloc.so.1
/usr/lib/libnls.so
/usr/lib/libnls.so.1
/usr/lib/libnsl.so
/usr/lib/libnsl.so.1
/usr/lib/libnvpair.so
/usr/lib/libnvpair.so.1
/usr/lib/libpam.so
/usr/lib/libpam.so.1
/usr/lib/libpanel.so
/usr/lib/libpanel.so.1
/usr/lib/libplot.so
/usr/lib/libplot.so.1
/usr/lib/libposix4.so
/usr/lib/libposix4.so.1
/usr/lib/libproc.so
/usr/lib/libproc.so.1
/usr/lib/libproject.so
/usr/lib/libproject.so.1
/usr/lib/libpthread.so
/usr/lib/libpthread.so.1
/usr/lib/librac.so
/usr/lib/librac.so.1
/usr/lib/librcm.so
/usr/lib/librcm.so.1
/usr/lib/libresolv.so
/usr/lib/libresolv.so.1
/usr/lib/libresolv.so.2
/usr/lib/librpcsvc.so
/usr/lib/librpcsvc.so.1
/usr/lib/librt.so
/usr/lib/librt.so.1
/usr/lib/librtld.so.1
/usr/lib/librtld_db.so
/usr/lib/librtld_db.so.1
/usr/lib/libsched.so
/usr/lib/libsched.so.1
/usr/lib/libsec.so
/usr/lib/libsec.so.1
/usr/lib/libsecdb.so
/usr/lib/libsecdb.so.1
/usr/lib/libsendfile.so
/usr/lib/libsendfile.so.1
/usr/lib/libsldap.so
/usr/lib/libsldap.so.1
/usr/lib/libsocket.so
/usr/lib/libsocket.so.1
/usr/lib/libsys.so
/usr/lib/libsys.so.1
/usr/lib/libsysevent.so
/usr/lib/libsysevent.so.1
/usr/lib/libtermcap.so
/usr/lib/libtermcap.so.1
/usr/lib/libtermlib.so
/usr/lib/libtermlib.so.1
/usr/lib/libthread.so
/usr/lib/libthread.so.1
/usr/lib/libthread_db.so
/usr/lib/libthread_db.so.0
/usr/lib/libthread_db.so.1
/usr/lib/libvolmgt.so
/usr/lib/libvolmgt.so.1
/usr/lib/libvt0.so
/usr/lib/libvt0.so.1
/usr/lib/libw.so
/usr/lib/libw.so.1
/usr/lib/libxnet.so
/usr/lib/libxnet.so.1
/usr/lib/liby.so
/usr/lib/liby.so.1
/usr/lib/lwp
/usr/lib/lwp/32
/usr/lib/lwp/libthread.so
/usr/lib/lwp/libthread.so.1
/usr/lib/lwp/libthread_db.so
/usr/lib/lwp/libthread_db.so.1
/usr/lib/nss_compat.so.1
/usr/lib/nss_dns.so.1
/usr/lib/nss_files.so.1
/usr/lib/nss_ldap.so.1
/usr/lib/nss_nis.so.1
/usr/lib/nss_nisplus.so.1
/usr/lib/nss_user.so.1
/usr/lib/nss_xfn.so.1
/usr/lib/null.a
/usr/lib/passwdutil.so
/usr/lib/passwdutil.so.1
/usr/lib/security
/usr/lib/security/pam_authtok_check.so
/usr/lib/security/pam_authtok_check.so.1
/usr/lib/security/pam_authtok_get.so
/usr/lib/security/pam_authtok_get.so.1
/usr/lib/security/pam_authtok_store.so
/usr/lib/security/pam_authtok_store.so.1
/usr/lib/security/pam_dhkeys.so
/usr/lib/security/pam_dhkeys.so.1
/usr/lib/security/pam_dial_auth.so
/usr/lib/security/pam_dial_auth.so.1
/usr/lib/security/pam_krb5.so
/usr/lib/security/pam_krb5.so.1
/usr/lib/security/pam_ldap.so
/usr/lib/security/pam_ldap.so.1
/usr/lib/security/pam_passwd_auth.so
/usr/lib/security/pam_passwd_auth.so.1
/usr/lib/security/pam_projects.so
/usr/lib/security/pam_projects.so.1
/usr/lib/security/pam_rhosts_auth.so
/usr/lib/security/pam_rhosts_auth.so.1
/usr/lib/security/pam_roles.so
/usr/lib/security/pam_roles.so.1
/usr/lib/security/pam_sample.so
/usr/lib/security/pam_sample.so.1
/usr/lib/security/pam_unix.so
/usr/lib/security/pam_unix.so.1
/usr/lib/security/pam_unix_account.so
/usr/lib/security/pam_unix_account.so.1
/usr/lib/security/pam_unix_auth.so
/usr/lib/security/pam_unix_auth.so.1
/usr/lib/security/pam_unix_session.so
/usr/lib/security/pam_unix_session.so.1
/usr/lib/sldaputil.so
/usr/lib/sldaputil.so.5
/usr/lib/straddr.so
/usr/lib/straddr.so.2
/usr/lib/watchmalloc.so.1
/usr/xpg4
/usr/xpg4/lib
/usr/xpg4/lib/libcurses.so
/usr/xpg4/lib/libcurses.so.1
/usr/xpg4/lib/libcurses.so.2
/usr/xpg4/lib/libpthread.so
/usr/xpg4/lib/libpthread.so.1
/usr/xpg4/lib/libthread.so
/usr/xpg4/lib/libthread.so.1
bash-2.03$
 
Old 08-06-2013, 09:39 AM   #4
manalisharmabe
Member
 
Registered: Dec 2010
Posts: 242

Original Poster
Rep: Reputation: 1
Update :
It is Solaris 8 OS , 64 bit sparc.

Can anyone please tell me which pachakge contains this "libldap.so.5" file?

I really want to solve this.
Quote:
Originally Posted by bartus11 View Post
I just checked on a Solaris 10 system and that library is installed as part of the SUNWcsl in /usr/lib/libldap.so.5. Your system admin should take a look at this.


Sorry:

Update :

It is Solaris 8 OS , 64 bit sparc.



Can anyone please tell me which pachakge contains this "libldap.so.5" file?



I really want to solve this.

Edit:-

Yes, I checked SUNWcsl package on required system it is

Code:
bash-2.03$ /usr/local/bin/sudo /usr/bin/pkginfo | grep SUNWcsl
Password:
system      SUNWcsl              Core Solaris, (Shared Libs)
system      SUNWcslx             Core Solaris Libraries (64-bit)
bash-2.03$ /usr/local/bin/sudo /usr/bin/pkginfo -l  SUNWcsl
   PKGINST:  SUNWcsl
      NAME:  Core Solaris, (Shared Libs)
  CATEGORY:  system
      ARCH:  sparc
   VERSION:  11.8.0,REV=2000.01.08.18.12
   BASEDIR:  /
    VENDOR:  Sun Microsystems, Inc.
      DESC:  core shared libraries for a specific instruction-set architecture
    PSTAMP:  on28-patch20070823120115
  INSTDATE:  May 17 2008 19:49
   HOTLINE:  Please contact your local service provider
    STATUS:  completely installed
     FILES:      251 installed pathnames
                  14 shared pathnames
                  14 directories
                 117 executables
               21835 blocks used (approx)

bash-2.03$


and on the other system where it is working proerly is;-

Code:
-bash-3.2$  /usr/local/bin/sudo /usr/bin/pkginfo | grep SUNWcsl
Password:
system      SUNWcsl                          Core Solaris, (Shared Libs)
system      SUNWcslr                         Core Solaris Libraries (Root)
-bash-3.2$  /usr/local/bin/sudo /usr/bin/pkginfo -l SUNWcsl
   PKGINST:  SUNWcsl
      NAME:  Core Solaris, (Shared Libs)
  CATEGORY:  system
      ARCH:  sparc
   VERSION:  11.10.0,REV=2005.01.21.15.53
   BASEDIR:  /
    VENDOR:  Oracle Corporation
      DESC:  core shared libraries for a specific instruction-set architecture
    PSTAMP:  on10ptchfeat20110620074841
  INSTDATE:  Apr 02 2013 17:24
   HOTLINE:  Please contact your local service provider
    STATUS:  completely installed
     FILES:      658 installed pathnames
                  25 shared pathnames
                  41 directories
                 210 executables
               32288 blocks used (approx)

-bash-3.2$


I feel I need to update from 11.8.0 to 11.10.0, but will it solve my problem. /



Please advice.

Last edited by manalisharmabe; 08-06-2013 at 10:14 AM.
 
Old 08-06-2013, 12:49 PM   #5
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Debian/WSL
Posts: 9,789

Rep: Reputation: 492Reputation: 492Reputation: 492Reputation: 492Reputation: 492
You need to install a curl version built for Solaris 8 as there is no libldap.so.5 for the latter.
 
2 members found this post helpful.
Old 08-07-2013, 03:55 AM   #6
manalisharmabe
Member
 
Registered: Dec 2010
Posts: 242

Original Poster
Rep: Reputation: 1
I downloaded curl package for solaris 8 from this site:

-http://curl.haxx.se/download.html



the package is
Code:
curl-7.15.1.pkgadd.tar.Z


however when I untar it , I got:-

Code:
bash-2.03$ ls -l

total 4518

-rw-r--r--   1 mahadis  staff       1044 Dec  9  2005 LICENSE.CURL

-rw-r--r--   1 mahadis  staff      24389 Dec  9  2005 LICENSE.LIBGCRYPT.LGPL

-rw-r--r--   1 mahadis  staff      24390 Dec  9  2005 LICENSE.LIBGNUTLS.LGPL

-rw-r--r--   1 mahadis  staff      24389 Dec  9  2005 LICENSE.LIBGPG-ERROR.LGPL

-rw-r--r--   1 mahadis  staff      24390 Dec  9  2005 LICENSE.LIBTASN1.LGPL

-rw-r--r--   1 mahadis  staff       1439 Dec  9  2005 LICENSE.ZLIB

-rw-r--r--   1 mahadis  staff      24485 Dec  9  2005 LICENSE.pycurl.LGPL

-rw-r--r--   1 mahadis  staff       1822 Apr 19  2007 README

-rw-r--r--   1 mahadis  staff      37376 Apr 19  2007 TWWcurl715d

-rw-r--r--   1 mahadis  staff     166912 Apr 19  2007 TWWcurl715m

-rw-r--r--   1 mahadis  staff     800256 Apr 19  2007 TWWcurl715u

-rw-r--r--   1 mahadis  staff    1139200 Aug  7 10:42 curl-7.15.1.pkgadd.tar

bash-2.03$


Don't know how to install it, but then in read me file I found something like this:-



Code:
Solaris (pkgadd)

================

# cd /tmp

# compress -d expat-1.95.8.pkgadd.tar.Z

# tar xf expat-1.95.8.pkgadd.tar

# pkgadd -d TWWlibexpat19m TWWlibexpat19m

# pkgadd -d TWWlibexpat19u TWWlibexpat19u


Why the same package is mentioned twice while installing with pkgadd - d command ? ;Any idea , how to install this curl packgage on solaris 8 ?



Thanks for you help till now, I truly appreciate it.

Last edited by manalisharmabe; 08-07-2013 at 03:58 AM.
 
Old 08-07-2013, 06:39 AM   #7
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Debian/WSL
Posts: 9,789

Rep: Reputation: 492Reputation: 492Reputation: 492Reputation: 492Reputation: 492
Quote:
Originally Posted by manalisharmabe View Post
Why the same package is mentioned twice while installing with pkgadd - d command ?
It is not mentioned twice. There are two different packages to install according to this documentation. If you only installed one of them, that might explain the issue.
 
1 members found this post helpful.
Old 08-07-2013, 09:34 AM   #8
manalisharmabe
Member
 
Registered: Dec 2010
Posts: 242

Original Poster
Rep: Reputation: 1
Hi,
Installed two packages:-
TWWcurl715dTWWcurl715m
without any problem.
But when I installed this package
TWWcurl715u
It asked mefor below files.


Code:
## Verifying package dependencies.
WARNING:
    The <TWWlibgnutls12u> package "GNU TLS/SSL library
    (gnutls), (Usr)" is a prerequisite package and should
    be installed. Allowable instances include (in order of
    preference:)
          (sparc) 1.2.9,REV=1
WARNING:
    The <TWWlibidn05u> package "Internationalized domain
    name library, (Usr)" is a prerequisite package and
    should be installed. Allowable instances include (in
    order of  preference:)
          (sparc) 0.5.20,REV=1
WARNING:
    The <TWWzlb11u> package "ZLIB Compression Library,
    (Usr)" is a prerequisite package and should be
    installed. Allowable instances include (in order of
    preference:)
          (sparc) 1.1.4,REV=1
Do you want to continue with the installation of <TWWcurl715u> [y,n,?] y
## Verifying disk space requirements.
## Checking for conflicts with packages already installed.
## Checking for setuid/setgid programs.

This package contains scripts which will be executed with super-user
permission during the process of installing this package.

Do you want to continue with the installation of <TWWcurl715u> [y,n,?] y

Installing cURL URL grabber, (Usr) as <TWWcurl715u>

## Installing part 1 of 1.
2671 blocks
## Executing postinstall script.
TWWcurl715u: (info) Building list of symbolic links and wrappers for
TWWcurl715u: (info)   TWWcurl715u (this might take awhile)
usage:
        pkgchk [-l|vqacnxf] [-R rootdir] [-p path[, ...]]
[-i file] [options]
        pkgchk -d device [-f][-l|v] [-p path[, ...]] [-V ...] [-M] [-i file] [-Y category[, ...] |      pkginst [...]]
   where options may include ONE of the following:
        -m pkgmap [-e envfile]
        pkginst [...]
        -Y category[, ...]
 TWWcurl715u: (info) Creating directory /opt/TWWfsw/bin
TWWcurl715u: (info) Linking /opt/TWWfsw/bin/curl to
TWWcurl715u: (info)   /opt/TWWfsw/curl715/bin/curl
TWWcurl715u: (info) Linking /opt/TWWfsw/bin/curl-config to
TWWcurl715u: (info)   /opt/TWWfsw/curl715/bin/curl-config

Installation of <TWWcurl715u> was successful.bash-2.03$
Code:
bash-2.03$  /usr/local/bin/sudo /opt/SUNWexplo/bin/explorer -P -q
Because the -SR command line option was not used, it is necessary to ask
the following question. A response is expected within 40 seconds. Otherwise,
Explorer assumes a negative answer.
Is this Explorer run associated with a Service Request (y/n)?
[n]: n
Aug 07 15:58:33 amslvsfep01[6220] explorer: FATAL  EXPL-15304: Missing curl binarybash-2.03$
However when I did run SunExplorer 8.0 it showed me above highlighted message, but the required file
"explorer.833f16a7.amslvsfep01-2013.08.07.13.55.tar.gz" was created, I need to find it out tomorrow whether it is enough as I will get Explorer mail tomorrow.

Can you please suggest me now which preequisits package I ned to install now ????

Last edited by manalisharmabe; 08-07-2013 at 09:39 AM.
 
Old 08-07-2013, 10:26 AM   #9
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Debian/WSL
Posts: 9,789

Rep: Reputation: 492Reputation: 492Reputation: 492Reputation: 492Reputation: 492
Three prerequired packages are clearly stated in the warning messages you got, TWWlibgnutls12u, TWWlibidn05u and TWWzlb11u.

They are however not freely available but sold by the WrittenWorld.

You might have better luck trying to find a different source for a Solaris 8 curl package, possibly sunfreeware or opencsw.
 
1 members found this post helpful.
Old 09-09-2013, 12:56 PM   #10
manalisharmabe
Member
 
Registered: Dec 2010
Posts: 242

Original Poster
Rep: Reputation: 1
Solved.
Only SunExplorer 7.3 supoorted on Solaris 8 OS. not 8.0.
 
  


Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] httpd: fatal: libpng12.so.0: open failed: No such file or directory pliqui Solaris / OpenSolaris 9 08-02-2011 03:30 PM
libldap.so.2 cannot open shared object file- No such file or directory fuhrermasai Linux - Newbie 3 12-02-2010 11:41 PM
using libtool with libldap to create libldap.la quiescere Slackware 2 04-03-2010 03:43 AM
fatal: libncurses.so.5: open failed: No such file or directory xpucto Solaris / OpenSolaris 8 09-08-2007 01:26 AM
awk: fatal:cannot open file for reading (no such file or Directory) in Linux sangati vishwanath Linux - Software 4 07-06-2005 12:59 AM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 11:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration