LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 11-16-2017, 11:10 AM   #1
jackofalltrades
LQ Newbie
 
Registered: Jan 2007
Location: AZ
Distribution: Solaris 8-10 and RHEL 2.1 and 3.0 AS
Posts: 7

Rep: Reputation: 0
Configure X11 on Solaris 10 Server


Hello. I am installing OracleDeveloper software on a Sol 10 server. The process requires an X-Windows GUI display, but I don't remember how to set it up. Thank you in advance.

Last edited by jackofalltrades; 11-16-2017 at 01:22 PM.
 
Old 11-16-2017, 07:11 PM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Tribblix, Ubuntu/WSL
Posts: 9,761

Rep: Reputation: 459Reputation: 459Reputation: 459Reputation: 459Reputation: 459
X11 is standard and normally already configured and functional on Solaris 10.

What hardware are you running ? Are you accessing the machine locally or remotely ?
 
Old 11-17-2017, 05:48 AM   #3
jackofalltrades
LQ Newbie
 
Registered: Jan 2007
Location: AZ
Distribution: Solaris 8-10 and RHEL 2.1 and 3.0 AS
Posts: 7

Original Poster
Rep: Reputation: 0
I am accessing the server remotely, via PuTTY.
 
Old 11-17-2017, 08:37 AM   #4
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Tribblix, Ubuntu/WSL
Posts: 9,761

Rep: Reputation: 459Reputation: 459Reputation: 459Reputation: 459Reputation: 459
Putty doesn't provide an X11 server. The first step is to have a functional X11 server running on your Windows box.

You might have a look to mobaxterm which embeds one and simplify the configuration.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install and configure NIS+ server&Client on solaris 10 Ra@ed Solaris / OpenSolaris 6 12-22-2009 10:58 AM
how to configure public IP for a new solaris server? malli42108 Solaris / OpenSolaris 3 10-06-2009 05:25 PM
How to configure VNC server on solaris 8 ? talat Solaris / OpenSolaris 15 09-17-2009 06:19 AM
Configure Web Server in Solaris 10 sparc Defution Solaris / OpenSolaris 8 09-10-2009 12:21 AM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 09:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration