LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Solaris / OpenSolaris (https://www.linuxquestions.org/questions/solaris-opensolaris-20/)
-   -   [] Why can't I clear this error? (https://www.linuxquestions.org/questions/solaris-opensolaris-20/%5B%5D-why-cant-i-clear-this-error-4175703874/)

Allewyn 11-20-2021 05:29 PM

[] Why can't I clear this error?
 
2 Attachment(s)
My system (see att 1 - system)

While trying to install Solaris 11.3 in Virtualbox 6.1.26_Ubuntu r145957 I have an error message in settings: "The hardware virtualization is enabled in the Acceleration section of the system page although it is not supported by the host system. It should be disabled in order to start the virtual system."

I have disabled the offending box but the message doesn't clear. I have "reset all warnings" under file menu, uninstalled and reinstalled VB (both repository and Oracle types), checked the BIOS, looked out the window, etc. but nothing clears the warning. It still says "Invalid settings detected"
Can some one tell me what I'm missing?

See Att 2 - screenshot...jpg

(Is there a way to list these pics inline?)
Thank you!

frankbell 11-21-2021 08:29 PM

Since this thread is now marked "Solved," could you post your solution? It might help someone else with the same problem.

Thanks.

Allewyn 11-24-2021 02:26 PM

[SOLVED] Why can't I clear this error?
 
I found an SVM setting in BIOS overclock controls, per some elses suggestion on another forum


All times are GMT -5. The time now is 08:47 PM.