-   Slackware - Installation (
-   -   upgrade problem (

lestoil 06-15-2004 12:41 AM

upgrade problem
recently installed slackware 9.1 successfully. but after installing security/upgrade/patches with upgradepkg, cannot startx because "no core pointer device found"--no mouse. the udate included xf86 and kernel 2.4.26. so tried reinstall and excluded xf86 and kernel update. did not get ' no core pointer' error. then trying kernel update yielded same error. choosing usb mouse (in color text window that opened as during cd install) and' startx ' get same error. running xf86config and allowing auto mouse and default /dev/mouse-which worked originally, result in same error. there was no usb option in xf86config. tried recompiling kernel as per slackware page. it seemed to go well. kernel upgrade removed 2.4.22 kernel but reboot and uname shows old kernel! makebootdisk didnt work because bzImage too large so used old boot floppy or second install cd to boot; and tried to startx but with repeated no core pointer error. what happened and what can be done? thanx:eek:

All times are GMT -5. The time now is 04:59 PM.