LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices


Reply
  Search this Thread
Old 07-21-2005, 03:22 PM   #1
DieselBaby
LQ Newbie
 
Registered: Jul 2005
Location: Toronto
Distribution: Slackware/Windows XP
Posts: 1

Rep: Reputation: 0
Exclamation Slackware Installation MESS


Hey guys, Im new to this site and Im having some problems it would be great if you could help me out:
I tried to install Slackware 10.1 yesterday. I don't know anything about Linux but I'm a fast learner and believe me - Im trying. I ran across a couple problems, if you can pleeease help. I also have ICQ if that helps you at all: 318669096
1. Lilo cannot be installed. My cousin has this Ultimate Boot Manager 3.3 CD and if I use that before it starts up everything will load. If the CD is not in the drive, I find myself looking at a blank black street that text cursor at the top. I cannot type to do anything at this point except restart with Ctrl/Alt/Delete.
2. When I do use the CD, no internet is available. It is hooked up, but I guess Linux doesnt recognize it or something. Coming from a Windows background, I tried to find "My network places" or some kind of wizard lol. Obviously I didnt find one.
Thank you soo much, and plz respond!
 
Old 07-21-2005, 06:40 PM   #2
tuxdev
Senior Member
 
Registered: Jul 2005
Distribution: Slackware
Posts: 2,014

Rep: Reputation: 115Reputation: 115
Try VectorLinux as a stepping stone to Slackware. It installs everything you need and has a nifty central configuration script that calls other scripts that come with Slackware.
Sometimes Slackware is a bit hard to handle for newbies.
I switched to Slackware from Vector cause I didn't have enough control over what was installed.
 
Old 07-21-2005, 11:00 PM   #3
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
1. When you say, LILO can't be installed? How are you trying to install it? Try choosing Expert mode in liloconfig and install LILO to the MBR.
2. Yes, you may need to load a module so your card can be recognized, run the command: /sbin/lspci
And tell us which network do you have.

By the way, I tried to reach you trough ICQ but I can't seem to add you, if you want try adding me, my number is in my profile.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fstab mess please help!! john_active Linux - Newbie 14 12-02-2005 07:10 AM
Mess up with the installation path of software Swift&Smart Linux - Software 6 12-04-2004 11:05 PM
slackware installation, or package installation?? mipia Slackware - Installation 1 12-15-2003 06:54 PM
GTK installation for RH9 its a mess!!!!!!!!!!! cantrooper Linux - Software 4 08-15-2003 08:46 PM
Major Installation Mess aristophren Linux - Software 1 07-23-2003 06:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation

All times are GMT -5. The time now is 04:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration